إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة تواجهني في تركيب البرامج على الاوبنتو

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلة تواجهني في تركيب البرامج على الاوبنتو

    السلام عليكم ورحمة الله وبركاته

    قمت بتحميل مجموعة من البرامج - امتداد deb - لكنني واجهت مشكلة تركيب هذه البرامج
    فعندما اقوم بمحاولة تركيبها بالامر :

    sudo dpkg -i /tmp/gxine_0.5.9-1getdeb1_i386.deb

    وذلك بعد نسخ البرنامج في مجلد tmp تظهر لي الرسالة التالية :

    error were encountered while processing : gxine

    وعندما احاول تركيب البرنامج عن طريق مدير الحزم تظهر لي الرسالة التالية :

    dependency is not satisfiable : libartsco

    وتظهر لي هذه المشلة عند محاولة تركيب اي برنامج فما هو الحل وما هي المشكلة

  • #2
    ابحث عن libartsco وركبها ، وحاول ثانية

    تعليق


    • #3
      شكراً استاذ عبد العزيز
      بحثت ولكنني لم أعثر على اي رابط تحميل
      أين يمكن ان أعثر على رابط تحميل مع ملاحظة أنني لا استطيع دخول النت عن طريق لينكس وانما عن طريق الويندوز .
      وشكراً

      تعليق


      • #4
        ينقل لقسم المشاكل و الحلول...
        V.I.P

        (وَاصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ)
        هود 115

        Linux is user-friendly, but it happens to be selective about its friends

        "احذر أن تكون مثل البقية تأخذ وﻻتعطي ، فلن يكون هناك مصادر تعليمية على الشبكة، ﻻأكثر الله من أمثالهم"


        مجتمع لينوكس العربي: وقف لله تعالى وصدقة جارية، فلا بارك الله في كل من يحاول الإساءة إليه في الظاهر أو في الخفاء...


        تعليق


        • #5
          ملاحظة :
          فيه غلط في الاسم ليس libartsco
          وانما libartsc

          وحاول مرة اخرى

          La vie est complexe car nous avons tous une partie réelle et une partie imaginaire....

          تعليق

          يعمل...
          X