إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكل في تنصيب vlc

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] مشكل في تنصيب vlc

    لما اريد تنصيب vlc من سينامبتيك
    احصل على هاذا
    vlc:
    Dépend : vlc-nox mais ne doit pas être installé
    Dépend : libqtgui4 mais ne doit pas être installé
    Dépend: libsdl-image1.2 (>=1.2.5) but it is not installable
    Dépend: libtar but it is not installable
    Dépend: libx264-67 (>=1:0.svn20090502) but it is not installable
    Recommande : vlc-plugin-pulse mais ne doit pas être installé

    نفس الشيء من الترمينل
    للعلم اشتغل على ابنتو 9.10 سطح غنوم

  • #2
    هل قمت بالأمر التالي
    sudo apt-get install vlc
    لا إله إلا الله محمد رسول الله
    الإستطلاع: ما هي التوزيعة التي تناسب المبتدأ أكثر

    تعليق


    • #3
      نفس الشيء من الترمينل

      تعليق


      • #4
        المشاركة الأصلية بواسطة dkring مشاهدة المشاركة
        لما اريد تنصيب vlc من سينامبتيك
        احصل على هاذا
        vlc:
        Dépend : vlc-nox mais ne doit pas être installé
        Dépend : libqtgui4 mais ne doit pas être installé
        Dépend: libsdl-image1.2 (>=1.2.5) but it is not installable
        Dépend: libtar but it is not installable
        Dépend: libx264-67 (>=1:0.svn20090502) but it is not installable
        Recommande : vlc-plugin-pulse mais ne doit pas être installé

        نفس الشيء من الترمينل
        للعلم اشتغل على ابنتو 9.10 سطح غنوم
        أبحث عن هذي البكج الازمه فى Package Manager ويشتغل معااك ..

        Twitter
        : @Linux4SA

        تعليق


        • #5
          اوكي شكرا
          ساحاول

          تعليق

          يعمل...
          X