إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

تركيب البرامج في ابونتو 10.4؟

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] تركيب البرامج في ابونتو 10.4؟

    السلام عليكم ورحمة الله ...

    لكي لا اطيل انا مثبت النسخة ubuntu 10.4 وارى ان تنزيل البرامج اسهل ممايكون لكن مع التطبيق لايمكنني تنزيل تلك البرامج ومادري من ايه المشكلة؟
    البرامج اللتي واجهة مشاكل معاها طبع كلها من هنا من شرح الاخوان بدر والبقية
    يعني لا اشوف روابط شرح لاني مطبقها من هنا ابي حل المشكلة من ايه ؟
    البرامج screenlets
    رسالة الخطأ :
    This error could be caused by required additional software packages which are missing or not installable. Futhermore there could be a conflict between software packages which are not allowed to be installed at the same time.
    البرنامج vcl
    البرنامج Compiz
    طبعا لما اطبق من الترمنال :
    يكون احيانا error ومرات E: Broken packages
    علماً اني استخدم حساب الجذر sudo -i

    متوقع ردود ابحث : ترى بحث لحد ما مليت بس مااقدر استغني عجبني النظام .
    متوقع ردود روابط شرح : طبعاً انا مطبق الشروح من هنا يعني مايحتاج تكرار
    متوقع ردود استخدم الحساب الجذر وحدث الحزم : طبعا مطبق update والحساب الجذر مانفع.

    ابي الحل لاهنتم.

  • #2
    بسم الله الرحمن الرحيم
    هل قمت بالتنزيل من مدير الحزم,هل كنت تستعمل ال apt ونفس الوقت مدير الحزم ؟جربت التنزيل كملف مضغوط ؟ادرج ناتج ./configure قد تكون احد المكتبات غير موجودة؟

    تعليق


    • #3
      لا كل تشغيلة اجرب طريقة عشان التعارض ..
      الان جربت sudo apt-get install vlc بعد استخدام الحساب الجذر
      وهذا الناتج
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      Some packages could not be installed. This may mean that you have
      requested an impossible situation or if you are using the unstable
      distribution that some required packages have not yet been created
      or been moved out of Incoming.
      The following information may help to resolve the situation:

      The following packages have unmet dependencies:
      vlc: Depends: vlc-nox (= 1.0.6-1ubuntu1) but it is not going to be installed
      Depends: libqtcore4 (>= 4:4.6.1) but 4.4.3-0ubuntu1.4 is to be installed
      Depends: libqtgui4 (>= 4:4.6.1) but 4.4.3-0ubuntu1.4 is to be installed
      Depends: libxcb-keysyms1 (>= 0.3.6) but it is not installable
      Recommends: vlc-plugin-pulse (= 1.0.6-1ubuntu1) but it is not going to be installed
      E: Broken packages

      تعليق


      • #4
        تم حل المشكلة الظاهر فية برنامج كان ناشب لي نشبة الشر....

        الحل فرمت ونزلت الابونتو من جديد واستخدم المخزن اكتب البرنامج وانزل بدون مشاكل الى الان .... من فرحتي رجعت اكتب رد الان


        هاه كيفني بالله ... سنايدي << ماعندو وقت

        تعليق


        • #5
          وجدت الحل لهذه المشكلة مع أنه متأخر:
          اذهب إلى شريط القوائم
          system>administration>software sources
          اذهب الى other software
          ازل علامة الصح من البرنامج الذي تجد في تنزيله مشكلة و اعمل ريموف له
          اضغط close for update

          أنا كانت لدي المشكلة في بنامج openoffice
          وانحلت بهذه الطريقة

          تعليق

          يعمل...
          X