إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

تحويل برنامج wvdial من deb الى rpm

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] تحويل برنامج wvdial من deb الى rpm

    السلام عليكم :

    شباب محتاج برنامج wvdial محزم rpm لأشغله على back track3 لقيت البرنامج بحزمة rpm ولكن لم اجد

    المكاتب التي تاتي معه فقررت تحويل البرنامج مع جميع مكاتب التي تاتي معه الى rpm

    نصبت برنامج alien وكتبت هذا الأمر وانا في فولدر البرنامج
    كود:
    alien -c -r wvdial_1.60.1+nmu2_i386.deb
    فاعطاني الناتج

    كود:
    tar: Record size = 8 blocks
    tar: ./usr/share/man/man1/poff.wvdial.1.gz: Cannot create symlink to `pon.wvdial.1.gz': Operation not permitted
    tar: Exiting with failure status due to previous errors
    dpkg-deb: subprocess tar returned error exit status 2
    Unpacking of 'wvdial_1.60.1+nmu2_i386.deb' failed:  at /usr/share/perl5/Alien/Package/Deb.pm line 243.
    صلاحيتي عند تطبيق الأمر الجذر

    طيب ممكن حل لهذه المشكلة بانتظاركم شباب .......

  • #2
    ابحث عن البرنامج في مدير الحزم يا اخي ولا داعي لتحويل حزمة اساسية
    { رَبَّنَا وَآَتِنَا مَا وَعَدْتَنَا عَلَى رُسُلِكَ وَلَا تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لَا تُخْلِفُ الْمِيعَادَ }
    تريد مساعدة عاجلة اضغط هـنــــــا

    تعليق


    • #3
      ومن أخبرك أن باك تراك تستعمل rpm
      حمل حزم tgz فهي مبنية علي slax من هنا

      او اتبع الشرح التالي لتشغيل المودم من البداية
      http://www.techonia.com/install-huaw...odem-slackware

      تعليق


      • #4
        "ابحث عن البرنامج في مدير الحزم يا اخي ولا داعي لتحويل حزمة اساسية"
        باك تراك 3 ﻻيحوي مدير حزم

        ومن أخبرك أن باك تراك تستعمل rpm
        حمل حزم tgz فهي مبنية علي slax من هنا

        او اتبع الشرح التالي لتشغيل المودم من البداية
        مممم سﻻكس تستعمل حزم rpm ولما شفت باك تراك 3 لقيت عندو rpm

        على كل حال انا حملت سﻻكس ﻷنو حقيقة عجبني اكتر من باك تراك انا كنت اشتغل على اوبنتو

        ضليت شي شهرين عليه بس حبيت اطور نفسي شوي واطلع عنو واركب يدوي

        مهم ركبت سﻻكس وبعد جلب تعريف المودم (لما كنت باوبنتو ما احتجت اعرف مودم)

        قلي انو ﻻزم اغير الكرنل والكرنل يلي عندي واخر اصدار من سﻻكس هو 2.6.27.27 تحديث 2009

        وهﻷ سؤالي اذا غيرت كرنل ممكن يتغير البوت ولود تبع سﻻكس ؟؟

        وهل اضع الكرنل 2.6.32-21-generic تحديث 2010 يلي كنت اشتغل عليها باوبنتو ؟؟

        ﻻ تواخذوني اذا اثقلت عليكم

        تعليق

        يعمل...
        X