إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلات مع الدبيان

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلات مع الدبيان

    السلام عليكم و رحمة الله و بركاته
    لدى مجموعة مشكلات غريبة مع الدبيان ...
    الأولى مشكلة عدم إماكنية الكتابة و التعديل فى البارتيشانات ..
    رغم تظبيط ملف fstab و هو كذلك ..


    كود:
     /etc/fstab: static file system information.
    #
    # <file system> <mount point>   <type>  <options>       <dump>  <pass>
    proc            /proc           proc    defaults        0       0
    /dev/hda11      /               ext3    defaults,errors=remount-ro 0       1
    /dev/hda6       /home           ext3    defaults        0       2
    /dev/hda1       /windows/c      vfat    codepage=864,iocharset=utf8        0       1
    /dev/hda5       /windows/d      vfat    codepage=864,iocharset=utf8        0       1
    /dev/hda7       /windows/e      vfat    codepage=864,iocharset=utf8        0       1
    /dev/hda8       /windows/f      vfat    codepage=864,iocharset=utf8        0       1
    /dev/hda9       /windows/g      vfat    codepage=864,iocharset=utf8        0       1
    /dev/hda10      none            swap    sw              0       0
    /dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
    /dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

    المشكلة الثانية هى إختصارات تغيير اللغة .. رغم تظبيطها من الملف xorg.con f و من الإعدادات من مركز تحكم كيدى ..

    كود:
    Section "InputDevice"
        Identifier     "Generic Keyboard"
        Driver         "kbd"
        Option         "CoreKeyboard"
        Option         "XkbRules" "xorg"
        Option         "XkbModel" "pc104"
        Option         "XkbLayout" "us,ar"
        Option         "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll"
    EndSection

    و لا تعمل ....
    ما الحل مع تلك المشكلات العجيبة

  • #2
    هل نظام الملفات FAT ام NTFS

    حسب ما اعلم نظام الملفات Fat لا تحتاج إلى عمل اي شي فهو يعمل مع نظام اللينكس ولا يتعارض معه
    اما إذا كانت NTFS فيجب عليك اخي تغيير مابين الأسطر من Fat إلى NTFS

    تعليق


    • #3
      المشاركة الأصلية بواسطة TikTak مشاهدة المشاركة
      هل نظام الملفات FAT ام NTFS

      حسب ما اعلم نظام الملفات Fat لا تحتاج إلى عمل اي شي فهو يعمل مع نظام اللينكس ولا يتعارض معه
      اما إذا كانت NTFS فيجب عليك اخي تغيير مابين الأسطر من Fat إلى NTFS
      ليست من نظام NTFS هى من نظام فات كما يبدو من ملف الإعدادات

      عدلت على التصاريح و لكن لا حياة لمن تنادى... و المشكلة عجيبة

      كود:
      # /etc/fstab: static file system information.
      #
      # <file system> <mount point>   <type>  <options>       <dump>  <pass>
      proc            /proc           proc    defaults        0       0
      /dev/hda11      /               ext3    defaults,errors=remount-ro 0       1
      /dev/hda6       /home           ext3    defaults        0       2
      /dev/hda1       /windows/c      vfat    codepage=864,iocharset=utf8,umask=0222        0       1
      /dev/hda5       /windows/d      vfat    codepage=864,iocharset=utf8,umask=0222        0       1
      /dev/hda7       /windows/e      vfat    codepage=864,iocharset=utf8,umask=0222        0       1
      /dev/hda8       /windows/f      vfat    codepage=864,iocharset=utf8,umask=0222        0       1
      /dev/hda9       /windows/g      vfat    codepage=864,iocharset=utf8,umask=0222        0       1
      /dev/hda10      none            swap    sw              0       0
      /dev/hdc        /media/cdrom0   udf,iso9660 user,noauto     0       0
      /dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0


      هل من إجابة ^_^ ؟؟

      تعليق


      • #4
        قم بإستبدال الاسطر بهذا السطر

        كود:
        /dev/<your partition>   /mnt/<mount point>   vfat auto,users,exec,umask=000   0   0
        لا تنسى التأكد من انك قمت بإضافة الملفات في مجلد mnt

        تعليق


        • #5
          المشاركة الأصلية بواسطة TikTak مشاهدة المشاركة
          قم بإستبدال الاسطر بهذا السطر

          كود:
          /dev/<your partition>   /mnt/<mount point>   vfat auto,users,exec,umask=000   0   0
          لا تنسى التأكد من انك قمت بإضافة الملفات في مجلد mnt

          أنا دماغى عجيبة :gotcha:
          فعلا.. نسيت إن التصريح 0222 للروت فقط ^_^
          شكرا آخى :thumpsup_green:
          الملف الآن أصبح هكذااا


          كود:
           /etc/fstab: static file system information.
          #
          # <file system> <mount point>   <type>  <options>                                   <dump>  <pass>
          proc            /proc           proc    defaults                                     0       0
          /dev/hda11      /               ext3    defaults,errors=remount-ro                   0       1
          /dev/hda6       /home           ext3    defaults                                     0       2
          /dev/hda10      none            swap    sw                                           0       0
          /dev/hdc        /media/cdrom0   udf,iso9660 user,noauto                              0       0
          /dev/fd0        /media/floppy0  auto    rw,user,noauto                               0       0
          
          
          /dev/hda1       /windows/c      vfat    codepage=864,iocharset=utf8,umask=000        0       1
          /dev/hda5       /windows/d      vfat    codepage=864,iocharset=utf8,umask=000        0       1
          /dev/hda7       /windows/e      vfat    codepage=864,iocharset=utf8,umask=000        0       1
          /dev/hda8       /windows/f      vfat    codepage=864,iocharset=utf8,umask=000        0       1
          /dev/hda9       /windows/g      vfat    codepage=864,iocharset=utf8,umask=000        0       1

          عقبال المشكلة التانية

          تعليق


          • #6
            وجدت طريقة التبديل بين اللغات و إضافته .. كما هي لديك

            http://gentoo-wiki.com/HOWTO_X11_Keyboard

            عموماً راجع الرابط
            http://forums.debian.net/viewtopic.p...light=language

            تعليق


            • #7
              المشاركة الأصلية بواسطة TikTak مشاهدة المشاركة
              وجدت طريقة التبديل بين اللغات و إضافته .. كما هي لديك

              http://gentoo-wiki.com/HOWTO_X11_Keyboard

              عموماً راجع الرابط
              http://forums.debian.net/viewtopic.p...light=language
              مش نافعة ...
              أكيد فى مشكلة فى إعدادات الكيبورد ...

              تعليق


              • #8
                أخي بعد ان تعمل اعدادات الكبيورد يجب ان تعمل أعاده تشغيل لتفعيل التغييرات

                تقبل تحياتي

                أخوك

                مؤيد

                دمت بود
                KISS Protocol - Keep It Simple, Stupid

                تعليق


                • #9
                  المشاركة الأصلية بواسطة mauud777 مشاهدة المشاركة
                  أخي بعد ان تعمل اعدادات الكبيورد يجب ان تعمل أعاده تشغيل لتفعيل التغييرات

                  تقبل تحياتي

                  أخوك

                  مؤيد

                  دمت بود
                  شكرا لتجاوبك آخى ^_^
                  أعتقد ليست المشكلة .. كنت أقوم بالتعديل عليها فى اليوبنتو و على أكثر من واجهة XFCE & KDe & GNOME
                  و حتى مع االأوبن سوز كنت أغير الإعدادات و لا أقوم بإعادة التشغيل ^_^
                  غير إن المشكلة من فنرة تعدى أسبووع ... كل يوم بحاول ..
                  شوف عملت كام ريسترت و قفلت الكومبيوتر كاااااااااااااااااام مرة ..
                  و لكن جارى التجربة

                  تعليق


                  • #10
                    أخي انا تحويل اللغه عندي من xorg.conf

                    وهذه اعداداتي

                    Section "InputDevice"
                    Identifier "Generic Keyboard"
                    Driver "kbd"
                    Option "CoreKeyboard"
                    Option "XkbRules" "xorg"
                    Option "XkbModel" "pc105"
                    Option "XkbLayout" "us,ar"
                    Option "XkbOptions" "grp:alt_shift_toggle"
                    EndSection

                    تقبل تحياتي

                    اخوك

                    مؤيد

                    دمت بود
                    KISS Protocol - Keep It Simple, Stupid

                    تعليق


                    • #11
                      المشاركة الأصلية بواسطة mauud777 مشاهدة المشاركة
                      أخي انا تحويل اللغه عندي من xorg.conf

                      وهذه اعداداتي

                      Section "InputDevice"
                      Identifier "Generic Keyboard"
                      Driver "kbd"
                      Option "CoreKeyboard"
                      Option "XkbRules" "xorg"
                      Option "XkbModel" "pc105"
                      Option "XkbLayout" "us,ar"
                      Option "XkbOptions" "grp:alt_shift_toggle"
                      EndSection

                      تقبل تحياتي

                      اخوك

                      مؤيد

                      دمت بود
                      و ما الفرق بينهم ؟؟
                      تقريبا لا شئ .. سوى 105 و 104 و هذا لا يؤثر ...

                      تعليق


                      • #12
                        ممكن تقوم بإزالة هذا السطر

                        كود:
                            Option         "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll"
                        وتضع هذا مكانه
                        كود:
                        Option "XKbOptions" "grp:alt_shift_toggle"

                        تعليق


                        • #13
                          طيب أخي جرب تغيير هذه

                          Option "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll"

                          بهذه

                          Option "XkbOptions" "grp:alt_shift_toggle"

                          وبعدها ريستارت وان شاء الله يشتغل

                          تقبل تحياتي

                          اخوك

                          مؤيد

                          دمت بود
                          KISS Protocol - Keep It Simple, Stupid

                          تعليق


                          • #14
                            آسف أخي TikTak لم ارى ردك
                            KISS Protocol - Keep It Simple, Stupid

                            تعليق


                            • #15
                              لم يتم الحل و لا حياة لمن تنادى ^_^
                              المشكلة ديه متعبة

                              تعليق

                              يعمل...
                              X