إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مجلات إدارة المحتوى لا تعمل

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] مجلات إدارة المحتوى لا تعمل

    السلام عليكم

    قمت بتركيب سيرفر لامب على أوبونتو 10.04 وقمت بتركيب العديد من مجلات إدارة المحتوى مثل سكربت المكتبة الاسلامية وأجا نيوك وMkportal وكلهم جميعا يشتركوا فى مشكلة واحدة أن الصفحات الخاصة بهم تأتى بيضاء فارغة وقد جربت هذه المجلات على إستضافات مجانية وكانت تعمل بشكل ممتاز ودون هذه المشاكل.

    فهل هناك إعدادات لضبط سيرفر لامب لتشغيل مجلات إدارة المحتوى هذه؟

    موقعى: http://anass-ahmed.ath.cx

    وجزاكم الله خيراً.

  • #2
    هذه المشكلة من التصاريح (ملفات ومجلدات)
    اجعل تصاريح المجلدات 755
    وتصاريح الملفات 644
    وهناك بعض التصاريح الخاصة حسب سكربت المجلة

    تعليق


    • #3
      قمت بتغيير التصريحات لكن لا فائدة ما زالت المشكلة قائمة .. الصفحات فارغة تماماً.
      لم تحدث لى هذه المشكلة حينما كنت أرفع إلى الإستضافات المجانية.
      ماذا أفعل اﻵن؟

      تعليق


      • #4
        ملحوظة: قمت بعرض مصدر الصفحة index.php الموجودة على http://anass-ahmed.ath.cx/index.php فوجدت أنها فارغة بينما الملف اﻷساسي على جهازى ملئ بالسطور البرمجية ولكنه يبدأ بـ<?php ... وعاينت عدة صفحات أخرى منها install.php فوجدت أنه ينفذ الجزء المتعلق بـHTML أما الجزء الذى يلي <?php فإنه لا يظهر فى المصدر ولا يطبق.

        ولذلك قمت بالرجوع إلى مواضيع تثبيت سيرفر LAMP على أوبونتو وديبيان فوجدت أنى ثبتت فقط Apache2 & MySQL & PHP5 & libapache2-mod-php5 وقد كان هناك الكثير من المكتبات المتعلقة بالـPHP ولم أكن قد ثبتتها وبعد أن قمت بتثبيتها باﻹضافة إلى MyPHPAdmin فوجدت أن السكربتات عملت بنجاح.

        جزاك الله خيراً Lord-zk على مساعدتك لى.

        أرجو إغلاق الموضوع وتعديل العنوان إلى [تم حل المشكله] وأرجو أن لا أكون قد تسببت بإزعاج ﻷى أحد كان وأرجو أن لا أكون قد خالفت أى قانون من قوانين المجتمع.

        والسلام عليكم.

        تعليق

        يعمل...
        X