إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في كرت الوايرلس في جهازي المحمول ارجو المساعدة

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلة في كرت الوايرلس في جهازي المحمول ارجو المساعدة

    انا لدي جهاز ﻻبتوب من نوع ACER TRAVELMATE 370 بكرت وايرلس من نوع Intel Por/wireless 2200BG وقد حملت عليه نسخة ال يوبنتو 6.10 الجديدة وكل شي تمام فيها ما عدا كرت الوايرلس ﻻ يعمل فما الحل مع العلم اني مستخدم جديد للنظام ولست بخبير فيه ارجوا مساعدتكم.


    شكرا لكم مقدما:frown:

  • #2
    معقوله يا شباب ما في احد عنده حل لهالمشكلة مستحيل ؟؟؟؟

    تعليق


    • #3
      غريب.... عندي تم التعرف عليه بدون اي تدخل مني .... على العموم ايام السوزه احتجت لتنزيل برنامج عرّفه لي ....

      http://rpmfind.net/linux/RPM/suse/10...18-9.i586.html
      Macbook Air: OS X 10.9.2 + Kali Linux 1.0.6

      تعليق


      • #4
        بحثت في أكثر من منتدى غربي حتى في منتديات ديلل نفسها ولا يوجد أحد لديه حل في تعريف كرت الوايرليس أعتقد أنها مسأله صعبه

        تعليق


        • #5
          شكرا لردودكم ياشباب في الحقيقة الحاله صعبه بدون وايرلس انا متبهدل بالكيبلات في كل مكان لقيت في موقع اجنبي حل لكن ما ركب معاي لقلة خبرتي في اللينكس ارجوا منكم المحاولة واخباري بالنتائج لو ركب معاكم....

          http://www.debuntu.org/2006/03/27/9-...-debian-ubuntu

          تعليق


          • #6
            ما هي الأخطاء التي حصلت لك أثناء اتباع مراحل الرابط أعلاه
            User N4m3 | FLoOoD HacKeR
            e-mail | e@Hotmail.com | zo@Hotmail.com
            ZoNe-H
            FaceBook

            تعليق


            • #7
              اخي العزيز amine00
              سوف اضع ما حصل لي في الترمنيل وارجوا مساعدتك لي
              [email protected]:~# sudo apt-get install wireless-tools
              Reading package lists... Done
              Building dependency tree
              Reading state information... Done
              wireless-tools is already the newest version.
              The following packages were automatically installed and are no longer required:
              libarchive-zip-perl preview-latex-style libcairomm-1.0-1 emacsen-common
              libglibmm-2.4-1c2a blt python-tk libsdl-ttf2.0-0 libgtkmm-2.4-1c2a
              libnetpbm10 xaw3dg libfile-rsyncp-perl
              Use 'apt-get autoremove' to remove them.
              0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
              [email protected]:~# sudo apt-get install linux-headers-$(uname -r) module-assistant gcc-4.0
              Reading package lists... Done
              Building dependency tree
              Reading state information... Done
              linux-headers-2.6.17-10-generic is already the newest version.
              Package module-assistant is not available, but is referred to by another package.
              This may mean that the package is missing, has been obsoleted, or
              is only available from another source
              E: Package module-assistant has no installation candidate
              [email protected]:~# sudo module-assistant
              sudo: module-assistant: command not found
              [email protected]:~#

              تعليق


              • #8
                أظن أن هنالك مشكل في إعدادات الملف مستودعات الحزم يعني أن المستودعات التي ينزل منها النظام الحزم لا تحتوي على حزمة module-assistant
                جرب ما يلي لحل المشكل :
                افتح المونيو system و توجه إلى :
                "System" > "Administration" > "Software Properties"
                سيطلب منك كلمة السر الخاصة بك أدخلها لتفتح معك نافذة اضغط على Add و ستفتح لك نافذة و ضع علامة اختيار على جميع ال ِComponents و ذلك لكل Channel
                ثم Close للحفظ. أرجو أنك فهمت و الطريقة هذه مأخوذة من : https://help.ubuntu.com/community/Repositories/Ubuntu
                فقرة Adding the Universe and Multiverse Repositories

                بعد هذه المراحل افتح الترمنال و نفذ الأمرين :
                كود:
                sudo apt-get update
                sudo apt-get install module-assistant
                ثم أتمم مراحل الرابط أعلاه من sudo module-assistant
                User N4m3 | FLoOoD HacKeR
                e-mail | e@Hotmail.com | zo@Hotmail.com
                ZoNe-H
                FaceBook

                تعليق


                • #9
                  شكرا لك اخير amine00
                  ولكن النسخة التي استخدمها 6.10 وهذا الخيار Software Properties غير موجود فيها فما الحل؟؟؟؟؟؟؟؟

                  تعليق


                  • #10
                    المشاركة الأصلية بواسطة step مشاهدة المشاركة
                    شكرا لك اخير amine00
                    ولكن النسخة التي استخدمها 6.10 وهذا الخيار Software Properties غير موجود فيها فما الحل؟؟؟؟؟؟؟؟
                    ابحث في المونيو عن synaptic package manager و افتحه
                    ثم اذهب إلى Settings>Repositories و افتحه
                    ثم Add سيفتح لك النافذةالتي قلت لك عنها أعلاه ثم تأكد ان كل المستودعات مختارة
                    User N4m3 | FLoOoD HacKeR
                    e-mail | e@Hotmail.com | zo@Hotmail.com
                    ZoNe-H
                    FaceBook

                    تعليق


                    • #11
                      سلام
                      استخدم اما

                      ndsiwraper
                      http://ndiswrapper.sourceforge.net/
                      تستخدم درايفر واندوس

                      او

                      madwifi
                      http://madwifi.org/
                      و هذا درايفر خاص لي لنكس يعمل مع كروت كثيرة



                      انضر في هذة المشاركة
                      http://www.linuxac.org/showthread.php?t=553

                      سلام
                      التعديل الأخير تم بواسطة زياد الهندي; الساعة 10-11-2006, 10:15 PM.
                      لابد ان نسأل لماذا......
                      لابد ان نبحث عن أجوبة.....
                      لابد ان تكون متوافقة مع العقل و الواقع.....
                      الحمد لله الذي منحنا هذه النعم.

                      تعليق


                      • #12
                        شكرا لك اخير amin00
                        تعبتك معاي معليش اتحملني بس بصراحة سويت الي قلت عليه ولكن الي طلع معي اختيار غريب وهو يطلب مني

                        enter the complete APT line of the repository that you want to add as source

                        اخي tux

                        حاولت اﻷستفاده من المواقع الي ذكرت ولسه احاول شكرا لك..

                        تعليق


                        • #13
                          طيب أخي يالنسبة لإضافة مستودعات الحزم يمكنك أن تتبع الطريقة التالية بدل اللتي قلتها لك سابقا و لم أقلها لك في الأول لأنها تعتمد على التعديل المباشر في ملف الإعدادات ل apt
                          أولا افتح الترمنل و نفذ الأمر التالي لأخذ نسخة احتياطية عن الملف :
                          كود:
                          sudo cp /etc/apt/sources.list /etc/apt/sources.list.OLD
                          ثم حرر الملف بواسطة gedit أو nano أو ما شئت مثلا :
                          كود:
                          sudo gedit /etc/apt/sources.list
                          ثم الآن يجب أن تعدل في الملف أسهل طريقة و هي حذف كل الأسطر و تبديلها بما يلي :
                          كود:
                          ## UBUNTU MAIN
                          deb http://us.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
                          deb-src http://us.archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
                          deb http://us.archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
                          
                          ## BUG FIX UPDATES
                          deb http://us.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
                          deb-src http://us.archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
                          
                          ## UBUNTU SECURITY UPDATES
                          deb http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
                          deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
                          
                          ## BACKPORTS REPOSITORY
                          deb http://us.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
                          deb-src http://us.archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
                          
                          ## CANONICAL COMMERCIAL REPOSITORY
                          deb http://archive.canonical.com/ubuntu edgy-commercial main
                          والطريقة الثانية أنك تعدل على الأسطر الموجودة سابقا إذا أردت الطريقة الثانية لازم تعطيني نسخة منها
                          سجل الملف و اغلقه ثم نفذ :
                          كود:
                          sudo apt-get update
                          بعد انتهاء هذا الأمر أعد :
                          كود:
                          sudo apt-get install module-assistant 
                          sudo module-assistant
                          و أتمم باقي المراحل
                          User N4m3 | FLoOoD HacKeR
                          e-mail | e@Hotmail.com | zo@Hotmail.com
                          ZoNe-H
                          FaceBook

                          تعليق


                          • #14
                            سلام
                            اخوي step
                            بلغنا اشتغلت معك ؟
                            اذا ما نفعت طريقة الأخ امين

                            madwifi فية شرح كامل في الموقع

                            و اذا تبي تعرف كيف ndsiwraper تعمل اخبرنا
                            لابد ان نسأل لماذا......
                            لابد ان نبحث عن أجوبة.....
                            لابد ان تكون متوافقة مع العقل و الواقع.....
                            الحمد لله الذي منحنا هذه النعم.

                            تعليق


                            • #15
                              اخي العزيز amine00
                              عذرا لتأخيري ولكن بسبب انشغالي ولم ادخل النت في تلك الفتره وشكرا لك بصراحة الله يخليك ذخر لهذا المنتدى الطريقة نفعت شكل كبير ولكن عند وصولي مع الشرح لفقرة And now copy all the *.fw files to /usr/lib/hotplug/firmware
                              لم افهم ما يقصد الكاتب ولم اجد الملف المقصود او طريقة الكبي المراده ياليت يكون عندك فكره او حل لهذه المشكلة وشكرا لك واسف على ازعاجك اخي

                              اخي الحبيب tux شكرا لأهتمامك واسف على التأخير وهمتكم معانا...

                              تعليق

                              يعمل...
                              X