إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

من يساعدني في تركيب هذه المكتبة wxWidgets-2.8.3 ؟

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • من يساعدني في تركيب هذه المكتبة wxWidgets-2.8.3 ؟

    التوزيعة التي أعمل عليها هي suse 10.2

    بعدما قمت بتحميل هذه المكتبة .. وجدت بداخلها العديد من المجلدات ، و كل واحد يحتوي ملفات تركيب و كلها تتطلب أشياء لا أعرفها صراحة ..

    المكتبة أحتاجها لتشغيل برنامج ال wxdfast_0.5.4 و برنامج aegisub ..

    أتمنى يكون الشرح تفصيلي شوي .. لخبرتي المحدودة بأكواد سطر الأوامر ..

  • #2
    شوف الشرح هنا :
    http://www.linuxac.org/forum/showthread.php?t=1184
    نزل مدير الحزم smart ومن خلال دور المكتبه التي تريد .. او ابحث من خلال الياست .. بخصوص الملف اللي حملته اعتقد انه المصدر .. ابحث عن ملف في المجلد الرئيسي read me او install يوضح لك طريقة التنزيل .
    Macbook Air: OS X 10.9.2 + Kali Linux 1.0.6

    تعليق


    • #3
      لماذا لاتحمل البيناري
      http://rpm.pbone.net/index.php3/stat....i686.rpm.html

      تعليق


      • #4
        http://rpm.pbone.net/index.php3/stat....i586.rpm.html

        La vie est complexe car nous avons tous une partie réelle et une partie imaginaire....

        تعليق


        • #5
          جزاكم الله خير على المساعدة ..

          قمت ببدء تركيب حزمة rpm و خرجت النتيجة أن حزمة wxWidgets-2.8.3 موجودة

          بدأت في تركيب برنامج wxdfast و بعد كتابة أمر

          كود:
          ./configure
          خرجت لي النتيجة التالية

          كود:
          configure: error:
                          wxWindows must be installed on your system.
          
                          Please check that wx-config is in path, the directory
                          where wxWindows libraries are installed (returned by
                          'wx-config --libs' or 'wx-config --static --libs' command)
                          is in LD_LIBRARY_PATH or equivalent variable and
                          wxWindows version is 2.6.0 or above.
          فماهو الناقص ؟

          تعليق


          • #6
            كود:
            configure: error:
                            wxWindows must be installed on your system.
            
                            Please check that wx-config is in path, the directory
                            where wxWindows libraries are installed (returned by
                            'wx-config --libs' or 'wx-config --static --libs' command)
                            is in LD_LIBRARY_PATH or equivalent variable and
                            wxWindows version is 2.6.0 or above.
            فماهو الناقص ؟[/QUOTE]


            أنا أيضا لدي نفس المشكلة
            المرجو الرد و جزاكم الله خيرا

            تعليق

            يعمل...
            X