إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة libcrypto.so.0.9.7 في الفيدرول

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلة libcrypto.so.0.9.7 في الفيدرول

    عندما اريد تشغيل برنامج عن طريق الشل يعطيني هذا المسج


    error while loading shared libraries: libcrypto.so.0.9.7: cannot open shared object file: No such file or directory

    هل النسخة ناقصة علما اني نزلت النسخة على السريع يعني 3 سيديات فقط

  • #2
    مشكلة ثانية ؟


    ERROR: this camkey is for nds card 0000000000x
    mode: any pid
    --18:06:35-- http://root:*password*@192.168.0.9/cgi-bin/message?
    Connecting to 192.168.0.9:80...

    ؟؟؟

    تعليق


    • #3
      تجدها في هذا الموقع openssl

      http://www.openssl.org/

      La vie est complexe car nous avons tous une partie réelle et une partie imaginaire....

      تعليق


      • #4
        المشاركة الأصلية بواسطة AmiZya مشاهدة المشاركة
        تجدها في هذا الموقع openssl

        http://www.openssl.org/
        شكرا اخي
        بصراحة لم افهم شي من الوصلة
        لاني مبتدى وليس لي خبرة في الينكس

        اذا ممكن توضح اكثر عزيزي

        تعليق


        • #5
          هذه الحزمة تحتوي على هذه الملفات:

          SSL
          libcrypto.so.0.9.7
          libssl.so.0.9.7
          openssl

          والذي ينقصك هنا هو libcrypto

          رابط الحزمة:
          ftp://ftp.pbone.net/mirror/ftp.wesmo...9.7-1.i386.rpm

          لتركيبها :

          rpm -i openssl-0.9.7-1.i386.rpm

          La vie est complexe car nous avons tous une partie réelle et une partie imaginaire....

          تعليق


          • #6
            انا ركبتها وعطاني هذي البيانات

            كود:
            [[email protected] ~]# cd /home/
            [[email protected] home]# rpm -i openssl-0.9.7-1.i386.rpm
                    package openssl-0.9.8b-8.3.fc6 (which is newer than openssl-0.9.7-1) is already installed
                    file /usr/bin/openssl from install of openssl-0.9.7-1 conflicts with file from package openssl-0.9.8b-8.3.fc6
                    file /usr/lib/libcrypto.so from install of openssl-0.9.7-1 conflicts with file from package openssl-devel-0.9.8b-8.3.fc6
                    file /usr/lib/libssl.so from install of openssl-0.9.7-1 conflicts with file from package openssl-devel-0.9.8b-8.3.fc6
            [[email protected] home]#
            هل التركيب صحيح
            علما اني واضع الملف في فولدر الهوم
            وجربت اشغل البرنامج ولايزال يخبرني بالمسج

            ./newcs: error while loading shared libraries: libcrypto.so.0.9.7: cannot open shared object file: No such file or directory

            تعليق

            يعمل...
            X