إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة عند تنصيب Smart

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلة عند تنصيب Smart

    السلام عليكم ورحمة الله وبركاته


    اخواني انا لما جيت انصب Smart واجهتني مشكلة

    كود:
    linux:/home/L!nuXaC # rpm -i smart-0.51-1.guru.suse102.i686.rpm
    warning: smart-0.51-1.guru.suse102.i686.rpm: V3 DSA signature: NOKEY, key ID 58857177
    error: Failed dependencies:
            python >= 2.5 is needed by smart-0.51-1.guru.suse102
    حاولت انزل المكتبات المطلوبه لكن بدون فايدة

    اتمنى ان تحل مشكلتي
    لا تنسى ذكر الله ,,

  • #2
    قم بتثبيت كلاً من rpm-python و python-elementtree عن طريق ياست.
    او استخدم الامر التالي للتثبيت
    كود:
    yast -i rpm-python python-elementtree
    Nothing Personal

    MP3 Quran
    openSUSE
    NEW ..Arab Geek.. NEW


    My LORD, help me to stay off from the bottom

    تعليق


    • #3
      مشكور على المرور وتم حل المشكلة

      لتعم الفائدة

      http://freebsd.amazingdev.com/blog/archives/000874.html
      لا تنسى ذكر الله ,,

      تعليق

      يعمل...
      X