إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في تركيب qt4.3

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلة في تركيب qt4.3

    السلام عليكم ورحمة الله وبركاته
    حاولت تركيب أحد البرامج لكنه يطلب مكتبة libqt4 ويشترط أن يكون اصدارها أعلى من 4.2 أي 4.3 فما فوق , فبحثت في موقع توزيعتي - سوزي 10.2 - وعثرت عليها بحمد الله لكنني حين أحاول تركيب هذه المكتبة تظهر لي رسالة تقول :
    "Can't satisfy require libqt4 == 4.2.1 for" .

    فما هي المشكلة علماً أن الاصدار 4.2 موجود على جهازي وانا ارغب بتحديثها لكي تتوفق مع البرنامج الذي أريد تركيبه .
    ملاحظة : المكتبة libqt4.3 موجودة لدي , فقد قمت بتحميلها من الانترنت وحفظتها في الهاردسك الخارجي .
    أنتظر تفضلكم بالرد .. ولكم جزيل الشكر
يعمل...
X