إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

حاولت اثبت أكثر من برنامج ونفس المشكلة

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • حاولت اثبت أكثر من برنامج ونفس المشكلة

    السلام عليكم ورحمة الله وبركاته




    أخوكم مبتدأ في اللينكس ويحتاج منكم مساعدة في تثبيت البرامج


    حاولت اثبت اكثر من برنامج بصيغة gz ,bz2 عن طريق التيرمنال مثلاً هذا البرنامج aquamarine-0.2.1


    افتح التيرمنال وأضع الامرcd aquamarine-0.2.1


    ثم ./configure
    يعطيني هذا الكلام
    checking build system type... i686-pc-linux-gnuoldld
    checking host system type... i686-pc-linux-gnuoldld
    checking target system type... i686-pc-linux-gnuoldld
    checking for a BSD-compatible install... /usr/bin/install -c
    checking for -p flag to install... yes
    checking whether build environment is sane... yes
    checking for gawk... no
    checking for mawk... mawk
    checking whether make sets $(MAKE)... no
    checking for kde-config... /usr/bin/kde-config
    checking where to install... /usr (as returned by kde-config)
    checking for style of include used by make... none
    checking for gcc... no
    checking for cc... no
    checking for cl.exe... no
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.


    بعدها اضع الامر make
    يعطيني هذا الكلام
    bash: make: command not found
    ما هي المشكلة

  • #2
    البرنامج make مش موجود
    ادخل هذا الموقع وثبته عندك packages.ubuntu.com

    تعليق


    • #3
      كود:
      configure: error: no acceptable C compiler found in $PATH
      الكومبايلر غير موجود, تحتاج لتثبيته اولاً
      Nothing Personal

      MP3 Quran
      openSUSE
      NEW ..Arab Geek.. NEW


      My LORD, help me to stay off from the bottom

      تعليق


      • #4
        وعليكم السلام ...

        تحتاج لتنزيل هذه الحزمه :
        sudo apt-get install build-essential
        Macbook Air: OS X 10.9.2 + Kali Linux 1.0.6

        تعليق


        • #5
          مشكورين على الرد لكن كيف اثبت الكومبالار

          تعليق


          • #6
            مثل ماذكر لك snix


            اطبع الامر فى الترمنال :
            كود:
            sudo apt-get install build-essential

            لو اشكل عليك ايت شي يابعدي اسدحه ..

            مراجعه :
            كود PHP:
            http://www.acmesystems.it/?id=714 
            ومن ثم الطريقه لو حبيت تراجع :
            كود:
            http://wiki.codeblocks.org/index.php?title=Installing_Code::Blocks_nightly_build_on_Ubuntu
            بالتوفيق خيوو

            bad3r

            Twitter
            : @Linux4SA

            تعليق


            • #7
              الكومبالار هو نفسه build-essential

              تعليق


              • #8
                الكومبالار هو نفسه build-essential

                تعليق


                • #9
                  سلام عليكم
                  جرب apt-get update لتحديث النظام و تحميل الادوات التي يحتاجها النظام ثم قم بتركيب البرامج التي تحب

                  Th1nk bad ... D0 g00d

                  تعليق

                  يعمل...
                  X