إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

الصوت يظهر خشن جدا في smplayer مع بعض الملفات بينما يعمل بشكل عادي في totem

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] الصوت يظهر خشن جدا في smplayer مع بعض الملفات بينما يعمل بشكل عادي في totem

    السلام عليكم ورحمة الله وبركاته ^^

    لدي مشكلة في تشغيل بعض ملفات الفديو.

    عندما أشغلها بـsmplayer تظهر الصورة جيدا وبدون تقطيع (لأنني اخترت Skip only on HD videos في Loop filter من الخيارات)، ولكن الصوت يكون خشنا جدا ومتغيرا عن الصوت الأصلي للفديو.
    لكن في totem تظهر الصورة متقطعة، والصوت جيد كما هو.

    عادة smplayer يشغل كل الملفات بشكل جيد، ولكن لا أعلم ما المشكلة هنا، جربت ملفات أخرى بصيغة MKV وعملت بشكل جيد (جودتها HD أيضا مثل التي لم تعمل بشكل جيد)، كذلك جربت ملفات MP4 ووجدت نفس المشكلة مع بعضها أما بعضها الآخر فعمل جيدا.
    أما totem فهو دائما هكذا (صورة متقطعة)

    في أمان الله ^^

  • #2
    أي حل؟
    الوضع سيء جدا، جربت VLC ولكن وضعه مثل totem، أما xine يخبرني بأن جهاز الصوت أو ملف الصوت مُستَخدَم (لم أفهم ما قاله بالضبط).

    تعليق


    • #3
      جرب
      RealPlayer 11

      وماهي صيغة الفيديو الذي يوشوش

      تعليق


      • #4


        تأكد يا أخى ان اعدادات الصوت لديك فى البرنامج صحيحة كما فى الصورة ..

        اذا وجدتها مماثلة قم بتجربة تعديل الخيار Max. Amplification الى 100

        واخبرنى بالنتيجة
        Matthew Chapter 10

        [28] And fear not them which kill the body, but are not able to kill the soul: but rather fear him which is able to destroy both soul and body in hell.


        Every man dies, not every man really lives”
        Sir William Ross Wallace

        I will search the world, I will face its’ harms
        I don’t care how far, I can go the distance


        You can find me in my blog and Twitter

        تعليق


        • #5
          المشاركة الأصلية بواسطة منصور اليوسف مشاهدة المشاركة
          جرب
          RealPlayer 11

          وماهي صيغة الفيديو الذي يوشوش
          Real Player غير قادر على تشغيل صيغة MKV أو MP4، المشكلة حصلت مع بعض الملفات بصيغة MKV وMP4.*

          المشاركة الأصلية بواسطة MinaSoft مشاهدة المشاركة


          تأكد يا أخى ان اعدادات الصوت لديك فى البرنامج صحيحة كما فى الصورة ..

          اذا وجدتها مماثلة قم بتجربة تعديل الخيار Max. Amplification الى 100

          واخبرنى بالنتيجة
          جعلت الإعدادات مماثلة للإعدادات في الصورة، ولكن النتيجة نفسها، جعلت قيمة الـMax. Amplification مائة، أيضا لم تُحل المشكلة.

          على كلٍّ، أشكركم على الإهتمام وطرح الحلول
          في أمان الله ^^

          تعليق

          يعمل...
          X