إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مانت

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مانت

    السﻻم عليكم
    بعد اجتماعات ودبخ في اللينكس قررت انصب فيدرا:thumbups:
    ومشكلتي الوحيدة فيه الهاردسك الخارجي
    والبعض يقول ابحث والهاردسك فيه ملفات سرية وضرورية<<<وشعنده;)
    ياخوان ياليت تطريقة اطلعها فيها بدون ﻻتطير مع الهواء
    وهذا الخطا يطلع اذا جتي افتحه:
    Invalid filesystem type
    وهذا مسار الهاردسك الخارجي:
    system:/media/sda1
    اخوكم المبتدا:
    عبد الله
    BaCk

  • #2
    وطبقت بعض الطرق وطلع:
    mount: unknown filesystem type 'ntfs'
    BaCk

    تعليق


    • #3
      اخي المشكله بسيطه ...

      الفيدورا الظاهر انها لا تعدم الانتي اف اس ...

      لو استخدمت توزيعه اخرى قد يشتغل الهارد دسك ...

      عليك ان تقوم برقع الكرنل باحد الباتشات...

      لكن للاسف .... لا اعرف ... نترك الموضوع للخبراء
      -=Sndan=-

      تعليق


      • #4
        اخوي مشكور على ردك
        وبالنسبة للتغيير التوزيعة امر صعب والله
        وياليت الخبراء يفيدونا؟
        BaCk

        تعليق


        • #5
          up
          up
          up
          up
          up
          up
          up
          BaCk

          تعليق


          • #6
            اخوي كل اللي عليك انك تعمل mount بطريقة صحيحه

            راجع هذا الموضوع

            http://linuxac.org/showthread.php?t=499

            تعليق


            • #7
              مسويها بالطريقة الصحيحة ويطلع انه ماتعرف على نظام الملفات وهذا الخطا:
              mount: unknown filesystem type 'ntfs'
              BaCk

              تعليق


              • #8
                اطلع على الرابط التالي قد يفيدك :

                http://www.fedorafaq.org/#ntfs

                تعليق


                • #9
                  أخي المطور اظن ان الكرنمال مايقبل خصوصا في خطوة تنصيب:ntfs
                  [[email protected] etc]# yum install kmod-ntfs
                  Loading "installonlyn" plugin
                  Setting up Install Process
                  Setting up repositories
                  Reading repository metadata in from local files
                  Parsing package install arguments
                  Resolving Dependencies
                  --> Populating transaction set with selected packages. Please wait.
                  ---> Package kmod-ntfs.i686 0:2.1.27-2.2.6.18_1.2869.fc6 set to be installed
                  --> Running transaction check
                  --> Processing Dependency: kernel-i686 = 2.6.18-1.2869.fc6 for package: kmod-ntfs
                  --> Processing Dependency: ntfs-kmod-common >= 2.1.27 for package: kmod-ntfs
                  --> Restarting Dependency Resolution with new changes.
                  --> Populating transaction set with selected packages. Please wait.
                  ---> Package ntfs-kmod-common.noarch 0:2.1.27-2.lvn6 set to be updated
                  --> Running transaction check
                  --> Processing Dependency: kernel-i686 = 2.6.18-1.2869.fc6 for package: kmod-ntfs
                  --> Finished Dependency Resolution
                  Error: Missing Dependency: kernel-i686 = 2.6.18-1.2869.fc6 is needed by package kmod-ntfs
                  BaCk

                  تعليق


                  • #10
                    up:002:
                    up;)
                    up
                    up::
                    BaCk

                    تعليق


                    • #11
                      up up لضرورة........
                      BaCk

                      تعليق


                      • #12
                        طيب هذا رابط آخر :

                        http://www.mjmwired.net/resources/mj...-fc6.html#ntfs

                        تعليق


                        • #13
                          اخي المطور هذا اصدار الكرنمال:
                          2.6.18-1.2868.fc6xen i686
                          لو تقدر تجيب لي kmod-ntfs يدعمه اكون شاكر لك
                          BaCk

                          تعليق


                          • #14
                            أخي الكريم ، أنا ﻻ أستخدم الفيدورا ، فقط أحاول مساعدتك قدر المستطاع.
                            وأزيدك من الشعر بيت أخوك أيضا مبتدئ .
                            فقط تعلم مهارات البحث على محركات البحث .. هنا سر لينكس .
                            ستجد بإذن الله جميع مشاكلك محلولة بإذن الله .

                            وعن طريق البحث وجدت لك الرابط التالي :
                            http://fr2.rpmfind.net/linux/rpm2htm...submit=Search+...
                            وتستطيع أن تبحث في هذا الرابط عن أي بكج تحتاجه أو في غيره من المواقع :: وفقك الله.

                            تعليق


                            • #15
                              المشاركة الأصلية بواسطة المطور العربي مشاهدة المشاركة
                              أخي الكريم ، أنا ﻻ أستخدم الفيدورا ، فقط أحاول مساعدتك قدر المستطاع.
                              وأزيدك من الشعر بيت أخوك أيضا مبتدئ .
                              فقط تعلم مهارات البحث على محركات البحث .. هنا سر لينكس .
                              ستجد بإذن الله جميع مشاكلك محلولة بإذن الله .

                              وعن طريق البحث وجدت لك الرابط التالي :
                              http://fr2.rpmfind.net/linux/rpm2htm...submit=Search+...
                              وتستطيع أن تبحث في هذا الرابط عن أي بكج تحتاجه أو في غيره من المواقع :: وفقك الله.
                              اخي المطور هذا اﻻصدار الصحيح ﻻن اﻻول كان فيه لخبطة
                              كود PHP:
                              2.6.18-1.2868.fc6xen i686 
                              BaCk

                              تعليق

                              يعمل...
                              X