إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في ubuntu والعرض

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلة في ubuntu والعرض

    السلام عليكم ورحمة الله وبركاته
    انا نزلت اصدار الللينكس ubuntu وقمت بعملية التنصيب حتى النهاية
    وبعد اكتمال عملية التنصيب والريستارت ظهرت قائمة النظم التشغيل
    اخترت اليوبونتو و بدا النظام باظهار شاشة سوداء مكتوب عليها بالبني ubunto
    وتحت مكتوب انه يقوم بتحميل الهادوير و غيره وبعد انتهااء من التحميل اسودت الشاشه
    قبل ان يطلب مني اسم المستخدم وكلمة السر يعني انتهى التحميل وظهرت شوية نقط في الشاشة
    ثم اسودت
    فلا ادري هل هو بسبب ان كرت الشاشة ام الشاشة نفسها لم يجد له تعريف او مشكلة اخرى
    وانا مبتدأ في اللينكس وهذه اول تجربة لي لليوبنتو وليس لي ادنى خبرة بالكوماندلاين في اللينكس
    ولكن قد دخلت على ال recovary mode بس لم اعرف ماذا افعل وقد قرأت عدة مواضيع ي المنتدى ولكني لم استوعب هل هذه هي مشكلتي ام ماذا
    الرجاء المساعدة
    الجهاز اللي انزل عليه اللينكس قديم شوية
    نوعه
    dell optiplex
    VGA : ATI 3D Rage Pro AGP 2X (GT-C2U2) with 8MB memory
    طبعا كارت الشاشة داخلي
    Sound Card : Crystal WDM
    Monitor uVison 14' " s
    Ram 128 MB ram

    الرجاء المساعدة بالتفصيل وجوزيتم خيرا

  • #2
    لازم تعرف كرت الشاشة ATI اول
    جرب هذة الطريقة
    الاقاع من الهارديسك
    * عند الاقلاع اختار "recovery mode"
    * أكتب الاوامر التالية
    * "sudo apt-get install xorg-driver-fglrx" <enter>
    * "sudo aticonfig --initial" <enter>
    * "sudo aticonfig --overlay-type=Xv" <enter>
    * "sudo reboot"

    تعليق


    • #3
      السلام عليكم ورحمة والله وبركاته لقد قمت بمحاولة وهذه تفاصيلها
      دخلت على الـ Recovary mode
      وكتبت
      sudo apt-get update
      طبعا بعد ما شغلت جميع المصادر reposatories
      ثم
      sudo apt-get install xorg-driver-fglrx
      قم بتنزيل ملف 10 ميجابايت وحمله
      بعدها حاولت تشغبل الدرايفر بكتابة
      sudo aticonfig -initial
      كتب لي رسالة
      Could not find configuration file please copy configuraion file to /etc/X11
      طبعا دخلت على هذا المجلد
      وكتبت
      sudo nano -w xorg.conf
      وجدته كاتب اسم الكرتة صح وكل شيء صحيح
      اضفت ليها الاسطر التالية
      Section "Extensions"
      Option "Composite" "Disable"
      EndSection
      وعملت ريبوت طلع لي رسالة خطأ تقول
      Failed to Start X server
      فرحت جدا اخيرا الشاشة ظهر عليها شيء
      بس كنت كاتب spelling غلط
      بس لما شلت السطر مرة اخرى السيستم لا زال على حالة شاشة سوداء من غير حتى رسالة الخطأ بتاعت الاكس سيرفر
      دخلت على الريكوفري مرة اخرى وايضا كتبت
      sudo aticonfig -initial
      تظهر نفس رسالة الخظأ
      couldn't find configuraion please copy configuration file to /etc/X11
      والله مادري وش هالكونيجيوريشن فايل اللي جالس يدوره و صاجنا بيه ومادري من وين اجيبه ولا وش اسمه
      اللي عنده فكرة عن الموضوع الرجاء المساعدة
      وجاري البحث والتنقيب

      تعليق


      • #4
        السلام عليكم ورحمة اله وبركاته
        تحديث
        جربت الامر
        dpkg-reconfiguration xserver-xorg
        وجلست معاه يقوللي تختار ايه اقوله كذا وبعد الانتهاء ريبوت ونفس المشكلة بس الان يقول
        Failed to Start X server
        وبالله التوفيق

        تعليق


        • #5
          خلي السيدي لمن تسوي الطريقة وعطيني اش حصل معالك

          تعليق


          • #6
            جربت اللي قلتلك ولسه نفس المشكلة لاالاكس سيرفر غير قادر على التحميل

            تعليق


            • #7
              جزاك الله خير اخوي على الماسعدة تم حل المشكلة وحطيتها في موضوع بالتفصيل لتعم الفائدة
              http://www.linuxac.org/forum/showthread.php?t=2375

              تعليق


              • #8
                Ati 3d Rage Pro Agp 2x (gt-c2u2 .ابحث عن درايفر له
                هل يوجد

                تعليق

                يعمل...
                X