إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

الوايرلس في فيدورا 13 كيفية التفعيل

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] الوايرلس في فيدورا 13 كيفية التفعيل

    السلام عليكم

    انا مستخدم لتوزيعة يوبنتو او قرأت ف ياكثر من موضوع عن قوة ومرونة وسهولة فيدورا حبيت اجربها

    واجهتني في البداية مشاكل في التثبيت او حليتها

    لكن الأن تواجهني مشكلة في الوايرلس لم اجد برنامج (هاردوير درايف) اللي يكشف القطع الغير معرفة

    ولم اجده في مدير الحزم

    طلبي ياأخواني الأعزاء كيف أعرف الوايرلس

    تحياتي لكم *
    ilove linux

  • #2
    عليكم السلام ورحمة الله وبركاته .

    قم بتفعيل مستودع rpmfusion عن طريق الأمر التالي :
    ثم قم بتثبيت akmod-wl بالأمر التالي وأنت جذر :
    yum install akmod-wl

    تعليق


    • #3
      غالبا سيكون معرف ما نوع الكارت ؟
      اضغط هلي ايقونة الاتصال هل تري شبكات؟

      تعليق


      • #4
        المشاركة الأصلية بواسطة أحمد عطاالله مشاهدة المشاركة
        غالبا سيكون معرف ما نوع الكارت ؟
        اضغط هلي ايقونة الاتصال هل تري شبكات؟
        brodcom

        no network
        ilove linux

        تعليق


        • #5
          المشاركة الأصلية بواسطة الساهر600 مشاهدة المشاركة
          عليكم السلام ورحمة الله وبركاته .

          قم بتفعيل مستودع rpmfusion عن طريق الأمر التالي :
          ثم قم بتثبيت akmod-wl بالأمر التالي وأنت جذر :
          لافائدة لم يعمل الوايرلس
          ilove linux

          تعليق


          • #6
            هل هو مثل هذا
            06:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express (rev 02)
            هذا كارتي broadcom ومعرف تلقائيا

            تعليق


            • #7
              هذا الكارت حقي

              Broadcom 802.11g Network Adapter
              ilove linux

              تعليق


              • #8
                هل أعدت التشغيل بعد تثبيت akmod-wl أم لا ؟

                للفائدة راجع الرابط التالي :
                http://www.linuxac.org/forum/showthread.php?26472

                تعليق


                • #9
                  المشاركة الأصلية بواسطة الساهر600 مشاهدة المشاركة
                  هل أعدت التشغيل بعد تثبيت akmod-wl أم لا ؟

                  للفائدة راجع الرابط التالي :
                  http://www.linuxac.org/forum/showthread.php?26472
                  أعدت التشغيل لكن دون فائدة لم يعمل

                  جربت الرابط الموجود دون فائدة

                  تم إلغاء التوزيعة ثبت مكانها Ultimat edition
                  ilove linux

                  تعليق

                  يعمل...
                  X