إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

هل هناك أمل بأن يعمل مودم huawei e960 على ابونتو 8.10 ؟؟

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] هل هناك أمل بأن يعمل مودم huawei e960 على ابونتو 8.10 ؟؟

    السلام عليكم و رحمة الله و بركاته اخواني بحثت في كل النت كل شرح لتشغيل هذا الجهاز و لم أجد الا واحد لمشرف هنا اتوقع اسمه خالد و ما اشتغل انا احيانا كنت استخدم الوندوز الوهمي داخل اللينكس لتشغيل مثل هذه القطع و لكن عندما اشبكه على الوهمي و افتح على الديفايس مانجر يعطيني انه الجهاز pci و هو أصلا usb و برنامج التعريف الذي اعطاني اياه مزود الخدمة (اتصالات بالامارات) لا يعمل الا اذا كان الجهاز مشبوك على usb و هو ليس كذلك انا شغال الان على وندوز و قرفت منه فأرجوكم ساعدوني لأرجع على لينكس بأسرع وقت

  • #2
    للرفع

    تعليق


    • #3
      http://www.linux-ar.org/forum/viewtopic.php?f=8&t=324

      لكن عليك إحترام إعدادت الشركة المزودة عندك
      لا إله إلا الله محمد رسول الله
      الإستطلاع: ما هي التوزيعة التي تناسب المبتدأ أكثر

      تعليق


      • #4
        أخي وضح لنا ماهي مشكلتك وماهي الشركة المزودة لخدمة الانترنيت ....لحد علمي أن الnetwork-manager الخاص بأبنتوا انتربد 8.10 يتعرف على المودم الcdma وكل ماعليك فعله هو ادخال اسم المستخدم والباسوورد ...

        أنتظر الرد

        تعليق


        • #5
          لا اعرف ما مشكلتك لانك لم توضحها ..

          عموماً الـ huawei e960 يتشغل بكل سلاسه .

          Twitter
          : @Linux4SA

          تعليق


          • #6
            أخ بدر ..انه يقصد استخدام النيتورك مانجر الظاهر هو مستتخدم جديد ولايعرف بالضبط اين يضع اليوزر نيم والباسوورد عموماٌ ....احنا الكل برسم المساعدة

            تعليق


            • #7
              السلام عليكم الموحد : جربت الطريقتين بهذا الموضوع و يعطيني أخطاء عند تنفيذ الاوامر الموجودة بالموضوع + ما المقصود باحترام اعدادات الشركة المزودة ؟ beemer + BAD3R : المشكلة هي ان الانترنت لا يعمل من خلال هذا المودم و الشركة المزودة هي اتصالات في دولة الامارات و النتورك منجر يطلب اليوزر نيم والباسوورد و اتوقع ان المشكلة هنا و الله أعلم لأن السوفت وير الخاص بالمودم على وندوز لا يطلب الا رقم الهاتف وهو *99# و بدون يوزر و باس بانتظاركم

              تعليق


              • #8
                وينكم يا شباب ؟

                تعليق


                • #9
                  حاول تحدث Network-Manager ، إلى إصدار أحدث 0.8 ،

                  لأنه مدير الشبكة أصبح يتعرف على المودمات بسهولة ،

                  أنا عندي ZTE ويعمل بسهولة .

                  على الرغم من أن مودمك ليس موجود ضمن القائمة المدعومة ، لكن جرب

                  http://live.gnome.org/NetworkManager/MobileBroadband

                  إذا مانفع جرب :

                  http://www.draisberghof.de/usb_modeswitch

                  بالتوفيق
                  براءة:
                  إن سطام لا يضمن صحة و لا دقة ما يكتب ، بل هو إلى الخطأ أقرب منه للصواب ، فدقق و لا تسلّم .
                  @ksatux

                  تعليق


                  • #10
                    المشاركة الأصلية بواسطة سطام مشاهدة المشاركة
                    حاول تحدث Network-Manager ، إلى إصدار أحدث 0.8 ،

                    لأنه مدير الشبكة أصبح يتعرف على المودمات بسهولة ،

                    أنا عندي ZTE ويعمل بسهولة .

                    على الرغم من أن مودمك ليس موجود ضمن القائمة المدعومة ، لكن جرب

                    http://live.gnome.org/NetworkManager/MobileBroadband

                    إذا مانفع جرب :

                    http://www.draisberghof.de/usb_modeswitch

                    بالتوفيق
                    شكرا شكرا
                    بفضل الله و من ثم فضلك تم حل المشكلة
                    جزاك الله خيراً

                    تعليق

                    يعمل...
                    X