إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

تنصيب Aircrack-ng

تقليص
هذا الموضوع مغلق.
X
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • تنصيب Aircrack-ng

    بعد التحية والسلام

    بفضل الله ومساعدة الاخوة لي استطعت تشغيل الانترنت خصوصا الاخ وسام النجفي و MYSQL الذين ساعدوني كثيرا في تشغيل الانترنت على بنتو
    طلبي بسيط هو اريد تنصيب Aircrack-ng في بنتو ماهو الامر لتنزيله مباشرة من الانترنت ومن ثم اوامر التنصيب


    و ان شاء الله يكون المنتدى الجديد فاتحة خير لكل محبي لينكس
    وسلام عليكم ورحنة الله وبركاته

  • #2
    السلام عليكم ورحمة الله وبركاته

    بارك الله فيك أخى رشاد وفى أصلك الطيب وربنا يارب يكرمنا جميعا ويجعل كل عمل خالصا لوجهه الكريم

    بالنسبة للبرنامج aircrack

    ده رابط الموقع للبرنامج كل اللى عليك تعمل download وبعد كده تعمل comiling للبرنامج

    http://download.aircrack-ng.org/airc...g-0.6.1.tar.gz

    وده شرح لعمل البرنامج كويس جدا اتمنى يفيدك يا باشا

    http://www.aircrack-ng.org/doku.php?id=newbie_guide

    دمت بحفظ الله وعنايته

    السلام عليكم ورحمة الله وبركاته
    التعديل الأخير تم بواسطة Xero; الساعة 15-09-2006, 05:15 PM.
    شاركنا بمواضيعك، أفكارك، إقتراحاتك، ومساعدتك لنا هي أساس إستمرارنا ... فلا تبخل علينا بما لديك ولو كان بنظرك قليل، فهو بنظرنا الكثير
    | قناة المجتمع التعليمية | قناة المجتمع للفيديوهات | ويكي مجتمع لينوكس العربي | البريد الألكتروني (eMail) |

    تعليق


    • #3
      السلام عليكم ورحمة الله وبركاته

      اشكرك اخ MySQL على الرد

      انا عملت قبل فترة تنزيل للبرنامج بس طريقة تنصيبه على بنتو لم تنجح فقلت ربما تنجح طريقة انه انا احمله من التيرمنل واعمل تثبيت بس على العموم اشوف الشرح و اذا في شي غامض ساطلب المساعدة
      يبقى شي اخير
      في هذا المنتدى انت اللي باشا مش انا

      حفظكم الله من كل مكروه

      تعليق


      • #4
        السلام عليكم ورحمة الله وبركاته

        هلا بيك أخى رشاد وربنا يبارك فيك يارب بالنسبة لمشكلة تسطيب البرنامج من الحزمة المصدرية اكيد انت ماثبتش الكومبيلر

        ندخل فى الحل على طول إن شاء الله ينفع أول شىء تفعل السيرفرات انا وضعتها فى المرفقات بعد ما هتنزل الملف فرضا هينزل على الDesktop كل اللى عليك أول حاجة تضغط كليك يمين عليه وبعد كده EXtract here وبعدين بقى تفتح الشل بتاعك وتكتب الأوامر دى


        كود:
        cd Desktop 
        sudo cp -p sources.list /etc/apt/sources.list
        بعد كده تروح على المسار ده

        كود:
        System => administration => Synaptic package manager
        طبعا هتظهر ليك شاشة تطلب الباسورد الخاصة بالروت حطها وبعد كده هتظهر ليك شاشة تانية اللى هتلاقى عندك زرار على الشمال اسمه Reload تضغط عليه وبعد كده هيبدأ بقى فى اضافة السيرفرات الجديدة اللى هنقدر من خلالها نسطب أى برنامج سواء من خلال الواجهة الرسومية او من خلال سطر الأوامر وأنا فى مقالى ده هتكلم ازاى نقدر نسطب أى برنامج ونستعرض معظم البرامج اللى ممكن نحتاجها من خلال الشل أول شىء معانا إن شاء الله نعمل update للتوزيعة من خلال الأمر التالى

        كود:
        sudo apt-get update
        وبعد كده هنعمل upgradeللبرامج اللى موجودة على التوزيعة أصلا

        كود:
        sudo apt-get upgrade
        بعد كده بقى لما تخلص هتنزل الباكج دى build-essential اللى شامله كل حاجة خاصة بالكومبيلر

        كود:
        sudo apt-get install build-essential
        بعد كده بقى هتروح على المسار ده

        http://download.aircrack-ng.org/airc...g-0.6.1.tar.gz

        كود:
        tar xfz aircrack-ng-0.6.1.tar.gz
        cd aircrack-ng-0.6.1
        make
        make install
        وإن شاء الله تظبط معاك
        الملفات المرفقة
        شاركنا بمواضيعك، أفكارك، إقتراحاتك، ومساعدتك لنا هي أساس إستمرارنا ... فلا تبخل علينا بما لديك ولو كان بنظرك قليل، فهو بنظرنا الكثير
        | قناة المجتمع التعليمية | قناة المجتمع للفيديوهات | ويكي مجتمع لينوكس العربي | البريد الألكتروني (eMail) |

        تعليق


        • #5
          سلام عليكم
          [email protected]:~$ sudo apt-get install build-essential
          Reading package lists... Done
          Building dependency tree... Done
          You might want to run `apt-get -f install' to correct these:
          The following packages have unmet dependencies:
          bmp-docklet: Depends: beep-media-player but it is not going to be installed
          build-essential: Depends: libc6-dev but it is not going to be installed or
          libc-dev
          Depends: gcc (>= 4:4.0) but it is not going to be installed
          Depends: g++ (>= 4:4.0) but it is not going to be installed
          checkgmail: Depends: libgtk2-trayicon-perl but it is not going to be installed
          Depends: libwww-perl but it is not going to be installed
          Depends: libcrypt-ssleay-perl but it is not going to be installed
          Depends: libxml-simple-perl but it is not going to be installed
          Depends: libcrypt-blowfish-perl but it is not going to be installe d
          Depends: libfreezethaw-perl but it is not going to be installed
          Depends: libcompress-zlib-perl but it is not going to be installed
          libcrypt-simple-perl: Depends: libcompress-zlib-perl but it is not going to be installed
          Depends: libcrypt-blowfish-perl but it is not going to b e installed
          Depends: libemail-mime-encodings-perl but it is not goin g to be installed
          Depends: libmd5-perl but it is not going to be installed
          Depends: libfreezethaw-perl but it is not going to be in stalled
          E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a s olution).
          [email protected]:~$
          ولو الرد متاخر لكن هذا ما سنحت لي به الفرصة وكانت هذه النتيجة

          تعليق


          • #6
            السلام عليكم ورحمة الله وبركاته

            كل اللى عليك تكتب الأمر ده

            sudo apt-get -f install

            السلام عليكم ورحمة الله وبركاته
            شاركنا بمواضيعك، أفكارك، إقتراحاتك، ومساعدتك لنا هي أساس إستمرارنا ... فلا تبخل علينا بما لديك ولو كان بنظرك قليل، فهو بنظرنا الكثير
            | قناة المجتمع التعليمية | قناة المجتمع للفيديوهات | ويكي مجتمع لينوكس العربي | البريد الألكتروني (eMail) |

            تعليق


            • #7
              هذا اﻻمر طبقته في غير مكان اردت ان اضيف برنامج فكانت الرسالة اضف f-
              هل ممكن اخي محمد تعرفني ماهو ﻻن عندي مشاكل ﻻ اعرف حلها ساحاول وضعها في قسم المشاكل

              تعليق


              • #8
                كتبت اﻻمر هكذا
                sudo apt-get -f install build-essential
                فظهرت هذه
                [email protected]:~$ sudo apt-get -f install build-essential
                Reading package lists... Done
                Building dependency tree... Done
                The following extra packages will be installed:
                cpp cpp-4.0 g++ g++-4.0 gcc gcc-4.0 libc6-dev libstdc++6-4.0-dev
                linux-kernel-headers
                Suggested packages:
                cpp-doc gcc-4.0-locales gcc-4.0-doc lib64stdc++6 manpages-dev autoconf
                automake1.9 libtool flex bison gcc-doc libc6-dev-amd64 lib64gcc1 glibc-doc
                libstdc++6-4.0-doc stl-manual
                Recommended packages:
                libmudflap0-dev
                The following NEW packages will be installed:
                build-essential cpp cpp-4.0 g++ g++-4.0 gcc gcc-4.0 libc6-dev
                libstdc++6-4.0-dev linux-kernel-headers
                0 upgraded, 10 newly installed, 0 to remove and 2 not upgraded.
                Need to get 10.1MB of archives.
                After unpacking 38.2MB of additional disk space will be used.
                Do you want to continue [Y/n]? y
                WARNING: The following packages cannot be authenticated!
                linux-kernel-headers libc6-dev cpp-4.0 cpp gcc-4.0 gcc libstdc++6-4.0-dev
                g++-4.0 g++ build-essential
                Install these packages without verification [y/N]?
                اما عند كتابة هذا اﻻمر
                sudo apt-get -f install
                فتظهر هذه
                [email protected]:/home/muthana# apt-get -f install
                E: Could not get lock /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
                E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
                [email protected]:/home/muthana#
                التعديل الأخير تم بواسطة raashaad2010; الساعة 30-09-2006, 02:37 PM.

                تعليق


                • #9
                  بسم اله الرحمن الرحيم
                  السلام عليكم ورحمة الله وبركاتة
                  تحية طيبة الى جميع الاخوة من ادارة واعضاء المنتدى المحترمين
                  سوالى هو اني نزلت حزمة برنامج aircrack-ng-0.6.2-win خاصة بالوندوز xp واتمنا ان توضحو لي كيف استعملها لغرض جمع الباكجات الخاصة بالواير ليس وكشف كلمة المرور وياريت الشرح يكون من الصفر لاني مبتدا في مجال الهاكرز
                  اخوكم المخلص
                  النســـــــــــــــر 79

                  تعليق


                  • #10
                    بسم الله الرحمن الرحيم
                    استعملت الطريقة الأنفة الذكر ولم تنجح معي
                    ارجو شرح طريقة تركيب برنامج aircrack على Mandriva 2008
                    بالتفصيل اذا امكن لأنني مبتدا جدا في اللينكس
                    مع تحياتي

                    تعليق

                    يعمل...
                    X