إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

المساعدة يا إخوان...

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مسلم عادل
    رد
    السلام عليكم ورحمة الله

    الافضل هو ان تبحث عن نظير هذه الحزمة بصيغة .deb

    في حال لم تجد، جرب الاتي:

    حول الحزمة rpm الى deb

    sudo alien -d some.rpm

    وبعدها جرب تثبيتها.

    ولكن لا انصحك بها. كما ذكرت الافضل ان تبحث عن نظريها بصيغة deb

    اترك تعليق:


  • AmiZya
    كتب موضوع المساعدة يا إخوان...

    المساعدة يا إخوان...

    السلام عليكم

    و بعد

    لما كنت عاوز اركب برنامج في اللينكس (ارابيان)
    يطلع لي الخطأ ده
    error: Failed dependencies:
    /sbin/ldconfig is needed by polyester-1.0_beta2-1.i586
    libc.so.6 is needed by polyester-1.0_beta2-1.i586
    libc.so.6(GLIBC_2.1.3) is needed by polyester-1.0_beta2-1.i586
    libgcc_s.so.1 is needed by polyester-1.0_beta2-1.i586
    libkdecorations.so.1 is needed by polyester-1.0_beta2-1.i586
    libkdecore.so.4 is needed by polyester-1.0_beta2-1.i586
    libkdefx.so.4 is needed by polyester-1.0_beta2-1.i586
    libkdeui.so.4 is needed by polyester-1.0_beta2-1.i586
    libm.so.6 is needed by polyester-1.0_beta2-1.i586
    libstdc++.so.6 is needed by polyester-1.0_beta2-1.i586
    libstdc++.so.6(CXXABI_1.3) is needed by polyester-1.0_beta2-1.i586
    libstdc++.so.6(GLIBCXX_3.4) is needed by polyester-1.0_beta2-1.i586

    امتداد البرنامج هو Rpm

    المرجو ارشادي الى الحل
يعمل...
X