إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في تحديث فيدورا 13 - هناك تعارض أو خطا - ماالحل؟

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • alsadi
    رد
    هذا التضارب ناتج عن هذا التحديث

    https://admin.fedoraproject.org/upda...6d49c4fbbe9a87

    تابعوا التحديثات على موقع فيدورا مثل

    https://admin.fedoraproject.org/updates/gnome-panel

    اترك تعليق:


  • محمد شعبان
    رد
    المشاركة الأصلية بواسطة angle2009 مشاهدة المشاركة
    انا حدثت لى نفس المشكلة تقريبا و لكن كانت مع حزم kmod-nvidia و طلع عينى و فى الاخر كان الحل شئ ظريف هو حذف الحزم اللى معطلة عملية التحديث
    بالمناسبة الامر المكتوب اعلاه لم يفيد معى سوى انه نزل الحزم و لم يستطع فى النهاية تنصيبها
    جرب بس تحذف الحزم المسببة للمشكلة والامور ستسير تمام بعد ذلك و يمكنك بعد التحديث إعادة تنصيبها
    انت تتكلم عن مشكله اخري
    لكن هذه المشكله هذا هو حلها
    دمتم بود

    اترك تعليق:


  • إسلام
    رد
    المشاركة الأصلية بواسطة محمد شعبان مشاهدة المشاركة
    كود PHP:
    yum -y update --skip-broken 
    انا حدثت لى نفس المشكلة تقريبا و لكن كانت مع حزم kmod-nvidia و طلع عينى و فى الاخر كان الحل شئ ظريف هو حذف الحزم اللى معطلة عملية التحديث
    بالمناسبة الامر المكتوب اعلاه لم يفيد معى سوى انه نزل الحزم و لم يستطع فى النهاية تنصيبها
    جرب بس تحذف الحزم المسببة للمشكلة والامور ستسير تمام بعد ذلك و يمكنك بعد التحديث إعادة تنصيبها

    اترك تعليق:


  • محمد شعبان
    رد
    ديه مشكله موجوده حاليا في تحديثات فيدورا
    بشكل مؤقت الي ان تقوم فيدورا بحل هذه المشكله عند التحديث قم باضافه هذا الاختيار --skip-broken

    كود PHP:
    yum -y update --skip-broken 
    دمتم بود

    اترك تعليق:


  • مشكلة في تحديث فيدورا 13 - هناك تعارض أو خطا - ماالحل؟

    السلام عليكم
    هذه المشكلة تظهر لي عند التحديث بواسطة الواجهة الرسومية وبسطر الاوامر كذلك في فيدورا 13 وعلى أكثر من جهاز

    could not do simulate: empathy-2.30.1.1-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
    gnome-panel-2.30.0-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit)
    nautilus-sendto-2.28.4-1.fc13.x86_64 requires libedataserver-1.2.so.11()(64bit) : Success - empty transaction
    من خلال سطر الأوامر
    $ su -c 'yum update'Password:
    Loaded plugins: fastestmirror, presto, refresh-packagekit
    Loading mirror speeds from cached hostfile
    * fedora: mirrors.isu.net.sa
    * rpmfusion-free: mirror.cse.iitk.ac.in
    * rpmfusion-free-updates: mirror.cse.iitk.ac.in
    * rpmfusion-nonfree: mirror.cse.iitk.ac.in
    * rpmfusion-nonfree-updates: mirror.cse.iitk.ac.in
    * updates: mirrors.isu.net.sa
    Setting up Update Process
    Resolving Dependencies
    --> Running transaction check
    ---> Package evolution.x86_64 0:2.30.2-1.fc13 set to be updated
    --> Processing Dependency: libedataserver-1.2.so.11()(64bit) for package: empathy-2.30.1.1-1.fc13.x86_64
    --> Processing Dependency: libedataserver-1.2.so.11()(64bit) for package: gnome-panel-2.30.0-1.fc13.x86_64
    --> Processing Dependency: libedataserver-1.2.so.11()(64bit) for package: nautilus-sendto-2.28.4-1.fc13.x86_64
    ---> Package evolution-data-server.x86_64 0:2.30.2-2.fc13 set to be updated
    ---> Package evolution-data-server-devel.x86_64 0:2.30.2-2.fc13 set to be updated
    ---> Package evolution-help.noarch 0:2.30.2-1.fc13 set to be updated
    --> Finished Dependency Resolution
    Error: Package: gnome-panel-2.30.0-1.fc13.x86_64 (@anaconda-InstallationRepo-201005130101.x86_64)
    Requires: libedataserver-1.2.so.11()(64bit)
    Removing: evolution-data-server-2.30.1-2.fc13.x86_64 (@anaconda-InstallationRepo-201005130101.x86_64)
    Error: Package: empathy-2.30.1.1-1.fc13.x86_64 (@updates)
    Requires: libedataserver-1.2.so.11()(64bit)
    Removing: evolution-data-server-2.30.1-2.fc13.x86_64 (@anaconda-InstallationRepo-201005130101.x86_64)
    Error: Package: nautilus-sendto-2.28.4-1.fc13.x86_64 (@anaconda-InstallationRepo-201005130101.x86_64)
    Requires: libedataserver-1.2.so.11()(64bit)
    Removing: evolution-data-server-2.30.1-2.fc13.x86_64 (@anaconda-InstallationRepo-201005130101.x86_64)
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    قلت لعله تعارض في الحزم فجربت أحذف الحزمة لكنها تجر معها 16 حزمة أخرى
    --> Package desktop-effects.x86_64 0:0.8.6-1.fc13 set to be erased
    ---> Package gdm.x86_64 1:2.30.2-1.fc13 set to be erased
    --> Processing Dependency: libgdmsimplegreeter.so.1()(64bit) for package: 1:gdm-plugin-fingerprint-2.30.2-1.fc13.x86_64
    --> Processing Dependency: gdm for package: pulseaudio-gdm-hooks-0.9.21-6.fc13.x86_64
    --> Processing Dependency: gdm >= 1:2.22.0 for package: pulseaudio-gdm-hooks-0.9.21-6.fc13.x86_64
    --> Processing Dependency: gdm = 1:2.30.2-1.fc13 for package: 1:gdm-plugin-fingerprint-2.30.2-1.fc13.x86_64
    --> Processing Dependency: gdm >= 1:2.22.0 for package: plymouth-gdm-hooks-0.8.2-3.fc13.x86_64
    --> Processing Dependency: gdm >= 2.21.9-0 for package: 1:gdm-user-switch-applet-2.30.2-1.fc13.x86_64
    ---> Package gnome-session-xsession.x86_64 0:2.30.0-1.fc13 set to be erased
    --> Running transaction check
    ---> Package gdm-plugin-fingerprint.x86_64 1:2.30.2-1.fc13 set to be erased
    ---> Package gdm-user-switch-applet.x86_64 1:2.30.2-1.fc13 set to be erased
    ---> Package plymouth-gdm-hooks.x86_64 0:0.8.2-3.fc13 set to be erased
    ---> Package pulseaudio-gdm-hooks.x86_64 0:0.9.21-6.fc13 set to be erased
    --> Finished Dependency Resolution

    Dependencies Resolved

    ================================================== ==============================
    Package Arch Version Repository Size
    ================================================== ==============================
    Removing:
    evolution-data-server x86_64 2.30.1-2.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    11 M
    Removing for dependencies:
    compiz-gnome x86_64 0.8.6-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    2.2 M
    control-center x86_64 1:2.30.1-2.fc13 @updates 8.1 M
    desktop-effects x86_64 0.8.6-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    260 k
    empathy x86_64 2.30.1.1-1.fc13 @updates 8.7 M
    evolution x86_64 2.30.1-8.fc13 @updates 37 M
    evolution-data-server-devel x86_64 2.30.1-2.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    776 k
    evolution-help noarch 2.30.1-8.fc13 @updates 20 M
    gdm x86_64 1:2.30.2-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    4.6 M
    gdm-plugin-fingerprint x86_64 1:2.30.2-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    75 k
    gdm-user-switch-applet x86_64 1:2.30.2-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    119 k
    gnome-applets x86_64 1:2.30.0-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    15 M
    gnome-panel x86_64 2.30.0-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    9.8 M
    gnome-session x86_64 2.30.0-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    1.7 M
    gnome-session-xsession x86_64 2.30.0-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    4.6 k
    nautilus-sendto x86_64 2.28.4-1.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    673 k
    orca x86_64 2.30.1-1.fc13 @updates 8.8 M
    plymouth-gdm-hooks x86_64 0.8.2-3.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    171
    pulseaudio-gdm-hooks x86_64 0.9.21-6.fc13 @anaconda-InstallationRepo-201005130101.x86_64
    385

    Transaction Summary
    ================================================== ==============================
    Remove 19 Package(s)
    Reinstall 0 Package(s)
    Downgrade 0 Package(s)

    Is this ok [y/N]:
    فما رأيكم
يعمل...
X