إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

في برنامج وايرشارك wireshark

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • Tizemt
    رد
    ليست صحيحة اخي، فأنا استعمل جينوم ايضا كما لاحظت في موضوعي السابق الخاص بكيفية تثبيت برنامج ettercap

    اترك تعليق:


  • falcon 87
    رد
    هل هذه الادوات تشتغل على الكي دي فقط انا عندي جنوم
    معلومة قرأتها في المنتدى هل هي صحيحة؟

    اترك تعليق:


  • Tizemt
    رد
    حسنا ، جرب التالي حسب الترتيب:

    1- انتقل الى root session و جرب تشغيل البرنامجين

    اذا فشلت و ظهر نفس الخطا

    2- احذف جميع المستودعات و اعد تركيب wireshark + ettercap يدويا

    اذا فشلت و ظهر نفس الخطأ مرة اخرى

    3- ابلغ عن الخطا، لانه على ما يبدو bug!

    تمنياتي لك بالتوفيق

    اترك تعليق:


  • falcon 87
    رد
    المشاركة الأصلية بواسطة Tizemt مشاهدة المشاركة
    وعليكم السلام ورحمة الله وبركاته
    مافهمته من كلامك انك نصبت الwireshark& ettercap لكن المشكلة تصادفك اثناء محاولة التشغيل فقط!
    فهل لي بمعلومات عن كيفية تنصيبك لهما وهل تستخدمتgksudo لمحاولة تشغيلهما؟
    بالنسبة لطريقة التنصيب قرأت عن موضوع لاحد الاعضاء كيفية اضافة مستودعات الباك تراك تمت الاضافة والحمد لله ومن ثم عن طريق synaptic اما طريقة التشغيل عن طريق الامر
    كود:
    sudo wireshark
    بالنسبة لل wireshark
    اما ettercap
    كود:
    sudo ettercap --gtk

    اترك تعليق:


  • Tizemt
    رد
    وعليكم السلام ورحمة الله وبركاته
    مافهمته من كلامك انك نصبت الwireshark& ettercap لكن المشكلة تصادفك اثناء محاولة التشغيل فقط!
    فهل لي بمعلومات عن كيفية تنصيبك لهما وهل تستخدمتgksudo لمحاولة تشغيلهما؟

    اترك تعليق:


  • falcon 87
    رد
    المشاركة الأصلية بواسطة مصعب الزعبي مشاهدة المشاركة
    بسم الله الرحمن الرحيم

    تأكد من تثبيت ال glib بأحدث إصدار
    تم التأكد كل glib متبته

    اترك تعليق:


  • مصعب الزعبي
    رد
    بسم الله الرحمن الرحيم

    تأكد من تثبيت ال glib بأحدث إصدار

    اترك تعليق:


  • في برنامج وايرشارك wireshark

    السلام عليكم ورحمة الله
    عندما استخدم برنامج wireshark يعطيني هذه الرسالة ولا يعمل ما الحل
    (wireshark:4958): GLib-GObject-WARNING **: /build/buildd/glib2.0-2.24.1/gobject/gsignal.c:3079: signal name `depressed' is invalid for instance `0x234c8020'

    ملاحظة ايضا برامج متل ettercap نفس الرسالة ولا تعمل
    ما حل هذه المشكلة وبارك الله فيكم
يعمل...
X