إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

اوبنتو 10.10 لم يتعرف على كرت الشاشة لدي

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] اوبنتو 10.10 لم يتعرف على كرت الشاشة لدي

    السلام عليكم ورحمة الله وبركاته

    قمت بتنصيب ubuntu 10.10 ولكن كرت الشاسة لم يتعرف لدي

    W1934 on Intel G33/G31 Express Chipset Family

  • #2
    ماذا تقصد بلم يتعرف عليه؟ هل واجهة صور متقطعة، شاشة سوداء، رداءة الأداء، غياب المؤثرات ؟
    ArabicFOSS
    انضم إلى فريق المدونة و ساهم بما شئت وقتما شئت!

    تعليق


    • #3
      المشاركة الأصلية بواسطة محمد البردعي مشاهدة المشاركة
      ماذا تقصد بلم يتعرف عليه؟ هل واجهة صور متقطعة، شاشة سوداء، رداءة الأداء، غياب المؤثرات ؟
      لا ياخي الشاشة تعمل لكن الرزلوشن مو ظاهر للشاشة ....يعني الرزلوشن مو راضي يتعدل... 800*600 أو اصغر

      شوف الصورة

      تعليق


      • #4
        يبدو أن أبونتو 10.10 فضل تشغيل التعريف vesa (دو القدرات المحدودة) عن تشغيله لتعريف i810 لأن هذا الأخير لا يدعم تقنية KMS المستخدمة من طرف النواة. عموما هذه ليست مشكلتك لوحدك فقط بل كل من يتوفر على بطاقة intel من الجيل 8xx (القديم).

        الحل الذي يمكن أن ينجح معك هو تعطيل خاصية KMS عند اقلاع النواة بتمرير المعيار nomodeset

        إليك الطريقة:
        من على قائمة مدير الإقلاع المسمى بـ Grub حدد السطر الأول الذي يحتوي على Ubuntu ثم اضغط على الزر e لتبدأ في تحرير اعدادات الإقلاع، ثم تتحرك بالأسهم لتصل إلى السطر المتواجد به كلمة linux، ثم تنتقل إلى آخره -- أي بعد كلمة splashy -- تترك مسافة ثم تضف المعيار nomodeset بعدها اضعط على Ctrl+X لتبدأ الإقلاع.

        هذا في حالة ادا كنت قد ثبت أبونتو 10.10، أما إذا كنت لم تثبته بعد فيكفي عند ادخال قرص التثبيت و تشغيله أن تضغط على F6 و تختار nomodeset من القائمة ثم تبدأ في تجربة أو تثبيت أبونتو.


        لدي تساؤل: هل سبق و أن ثبت أبونتو 10.04 LTS و عمل معك على هذه البطاقة.
        ArabicFOSS
        انضم إلى فريق المدونة و ساهم بما شئت وقتما شئت!

        تعليق


        • #5
          هات مخرجات الامر التالي رجاء

          كود:
          lspci | grep -i vga

          تعليق


          • #6
            المشاركة الأصلية بواسطة محمد البردعي مشاهدة المشاركة
            يبدو أن أبونتو 10.10 فضل تشغيل التعريف vesa (دو القدرات المحدودة) عن تشغيله لتعريف i810 لأن هذا الأخير لا يدعم تقنية KMS المستخدمة من طرف النواة. عموما هذه ليست مشكلتك لوحدك فقط بل كل من يتوفر على بطاقة intel من الجيل 8xx (القديم).

            الحل الذي يمكن أن ينجح معك هو تعطيل خاصية KMS عند اقلاع النواة بتمرير المعيار nomodeset

            إليك الطريقة:
            من على قائمة مدير الإقلاع المسمى بـ Grub حدد السطر الأول الذي يحتوي على Ubuntu ثم اضغط على الزر e لتبدأ في تحرير اعدادات الإقلاع، ثم تتحرك بالأسهم لتصل إلى السطر المتواجد به كلمة linux، ثم تنتقل إلى آخره -- أي بعد كلمة splashy -- تترك مسافة ثم تضف المعيار nomodeset بعدها اضعط على Ctrl+X لتبدأ الإقلاع.

            هذا في حالة ادا كنت قد ثبت أبونتو 10.10، أما إذا كنت لم تثبته بعد فيكفي عند ادخال قرص التثبيت و تشغيله أن تضغط على F6 و تختار nomodeset من القائمة ثم تبدأ في تجربة أو تثبيت أبونتو.


            لدي تساؤل: هل سبق و أن ثبت أبونتو 10.04 LTS و عمل معك على هذه البطاقة.
            نعم أخي الكريم انا مثبيت نسخة 10.4 بجانب الوندوز ونسخة 10.10 على الوهمي ...وكل شي شغال تمام

            أين قائمة مدير الاقلاع؟!

            تعليق


            • #7
              المشاركة الأصلية بواسطة mars2009 مشاهدة المشاركة
              هات مخرجات الامر التالي رجاء

              كود:
              lspci | grep -i vga
              00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter
              ....

              تعليق


              • #8
                المشاركة الأصلية بواسطة tariq al مشاهدة المشاركة
                ....
                طلبت منك المخرجات لان لدي تقريبا نفس الكرت
                انظر المخرجات
                كود:
                00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)
                وأنا استخدم اوبنتو9.10 ولا مشاكل
                وقد جربت اليوم بالذات اصدارة 10.10 دون تثبيت ولا مشاكل بل حتى فلاش الويوفي التي كان علي عمل BLACKLISTING للدرايفرات الافتراضية لتشتغل اشتغلت (من الـ Live CD اقول) بدون اي مشاكل

                في الاجهزة الوهمية انت لا تستخدم درايفر كرت الشاشة الحقيقي بل آخر وهمي هو ايضا
                جرب على الجهاز الحقيقي بدون تثبيت وسيتبين لك كل شيء

                اما اذا اردت استخدام جهاز وهمي فقم بتثبيت VirtualBox additions

                تعليق


                • #9
                  tariq al:
                  يا عزيزي لا علاقة لأبونتو داخل الآلة الإفتراضية ببطاقة العرض الحقيقية و بذلك تكون الطريقة التي شرحتها لك سابقا دون جدوى.
                  راجع هذا الرابط و هذا.
                  ArabicFOSS
                  انضم إلى فريق المدونة و ساهم بما شئت وقتما شئت!

                  تعليق


                  • #10
                    لو أن الصورة في الموضوع من داخل VirtualBox ابحث في المنتدي عن طريقة تثبيت vbox guest additions

                    تعليق


                    • #11
                      المشاركة الأصلية بواسطة mars2009 مشاهدة المشاركة
                      هات مخرجات الامر التالي رجاء

                      كود:
                      lspci | grep -i vga
                      كود:
                      00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter

                      تعليق


                      • #12
                        بعد تنزيل ابونتو 10.10 بنجاح لم أتمكن من الدخول للنظام .أكتب اسم المستخدم و البسورد .يعطينى نو فوندو لم أرى الواجه التى كنت أرها فى التوزيعات السابقه .تاتى كتابة على الشمال كما كان فى الطرفية . وأعدت التثبيت مرتان عسى ان اكون أخطأت فى اسم المستخدم و البسورد ولكن لا جدوى ...أرجو المساعدة ....حسان

                        تعليق


                        • #13
                          hassan11931
                          هل استعملت الأرقام في كلمة السر؟ لأن لوحة الأرقام غير مفعلة أثناء تسجيل الدخول و عليك تفعيلها يدويا بالضغط على زر Numlock قبل كتابة كلمة السر.
                          ArabicFOSS
                          انضم إلى فريق المدونة و ساهم بما شئت وقتما شئت!

                          تعليق


                          • #14
                            المشاركة الأصلية بواسطة hassan11931 مشاهدة المشاركة
                            بعد تنزيل ابونتو 10.10 بنجاح لم أتمكن من الدخول للنظام .أكتب اسم المستخدم و البسورد .يعطينى نو فوندو لم أرى الواجه التى كنت أرها فى التوزيعات السابقه .تاتى كتابة على الشمال كما كان فى الطرفية . وأعدت التثبيت مرتان عسى ان اكون أخطأت فى اسم المستخدم و البسورد ولكن لا جدوى ...أرجو المساعدة ....حسان
                            اذا اردت رايي، انتظر حتى تستقر التوزيعة اكثر
                            المشكلة بعد التثبيت لا تستطيع التبديل بين اللغات فاذا فعلت تحدث مشاكل تحدث عنها الاخوان في هذا الموضوع
                            كما ان التحديث يفشل!!!! هذا ما حدث معي على اي حال. لكنني لم اغامر بتثبيت على جهاز حقيقي بل وهمي
                            حتى انني لا انوي التخلي عن اوبنتو 9.10 التي اشعر بالرضى التام معها
                            مشكلة لغة في Ubuntu 10.10
                            وعلى الجهاز الوهمي يفشل تثبيت VBox Guest Additions
                            يعني اوبنتو الوهمية لا تملأ الشاشة ولا استطيع التنقل بين الجهاز الحقيقي والجهاز الوهمي بسلاسة

                            انت اذن عند تسجيل الدخول تحاول كتابة الباسورد بشكل صحيح لكنك لا تعرف باي لغة تكتب (مخفي)
                            اقترح عليك ان اردت ان تجرب باسورد لا يحتوي الا على ارقام (بشرط ان تستخدم لوحة مفاتيح بها ارقام على الجانب) وليس لوحة مفاتيح اللابتوب مثلا !!!
                            فاذا كنت قد ثبتها يمكنك تغيير الباس عند الاقلاع : عند ظهور Grub اختر الثاني... (انظر هنا المشاركة الثامنة ان شئت لكي لا اكرر نفسي).

                            ملاحظة: يستعجلني صديق ان اقوم بتثبيت لينكس على جهازه، فقلت له اصبر اياما قليلة حتى تصدر اوبنتو 10.10
                            والآن انا لا يمكنني ان اقوم بتثبيتها له: ستكون له نظرة بائسة الى لينكس بالتأكيد
                            هل ألجأ الى مماطلته مزيدا من الوقت ام اقترح عليه اوبنتو كارمك (لا مجال للوسيد لأنها فاشلة في نظري)....

                            تعليق


                            • #15
                              المشاركة الأصلية بواسطة tariq al مشاهدة المشاركة
                              لا ياخي الشاشة تعمل لكن الرزلوشن مو ظاهر للشاشة ....يعني الرزلوشن مو راضي يتعدل... 800*600 أو اصغر

                              شوف الصورة


                              السلام عليكم ورحمة الله وبركاتة اخوانى
                              هذه المشكلة ليس لها دخل اطلاقا بالتوزيعة او كارت الشاشة لانها حدثت معى وفى الاخر بعد الكثيييييييييييييير والكثييييييييييييييييييييير من المحاولات مثلكم وفى الاخر اكتشف ان السبب فى كابل الشاشة ( كابل الداتا الخاص بالشاشة ) حيث ان الشاشة كانت lcd لان الكابل كان غير اصلى وعندما غيرته بكابل اصلى رفيع ولونه اسود وناعم تم حل المشكلة والصورة دى معناها ان التوزيعة لم تتعرف على الشاشة وليس كارت الشاشة
                              اما عن الكابل فافضل كابلات هى كابلات hd او كابل شاشة عادى صناعة انجليزى لونه ابيع رفيع ناعم او كابل اسود رفيع ناعم صناعة صينى ولكن فرز درجة اولى وحاول فى هذا الحل واطلعنى بالنتيجة اخى

                              تعليق

                              يعمل...
                              X