إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشاكل عند محاولة تنصيب اي برنامج

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] مشاكل عند محاولة تنصيب اي برنامج

    السلام عليكم

    احبتي ، اولا اعتذر عن عنوان الموضوع فلا اعلم هل تسمى برانج او لها اسم اخر ... فأنا جديد كليا على لينوكس ( تم تثبيت اول نسخة لينوكس بالامس الساعة 2 الظهر بتوقيت مكه )

    المهم .. عند محاولة تثبيت اي شي من مركز البرمجيات . تظهر لي هذه الرسالة ( مثال تثبيت 7zip )

    Package operation failed
    The installation or removal of a software package failed.

    اما الديتيل تبع هذه الرسالة فهو كالتالي :

    كود:
    installArchives() failed: Selecting previously deselected package p7zip-full.
    (Reading database ... 
    (Reading database ... 5%
    (Reading database ... 10%
    (Reading database ... 15%
    (Reading database ... 20%
    (Reading database ... 25%
    (Reading database ... 30%
    (Reading database ... 35%
    (Reading database ... 40%
    (Reading database ... 45%
    (Reading database ... 50%
    (Reading database ... 55%
    (Reading database ... 60%
    (Reading database ... 65%
    (Reading database ... 70%
    (Reading database ... 75%
    (Reading database ... 80%
    (Reading database ... 85%
    (Reading database ... 90%
    (Reading database ... 95%
    (Reading database ... 100%
    (Reading database ... 121760 files and directories currently installed.)
    Unpacking p7zip-full (from .../p7zip-full_9.04~dfsg.1-1_i386.deb) ...
    Processing triggers for man-db ...
    Setting up firmware-b43-installer (4.150.10.5-4) ...
    Not supported low-power chip with PCI id 14e4:4315!
    Aborting.
    dpkg: error processing firmware-b43-installer (--configure):
     subprocess installed post-installation script returned error exit status 1
    Setting up p7zip-full (9.04~dfsg.1-1) ...
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
     firmware-b43-installer
    Setting up firmware-b43-installer (4.150.10.5-4) ...
    Not supported low-power chip with PCI id 14e4:4315!
    Aborting.
    dpkg: error processing firmware-b43-installer (--configure):
     subprocess installed post-installation script returned error exit status 1
    بعد ذلك يظهر عندي البرنامج وعليه علامة صح ( يعني تم التثبيت ) ولكن عند محاولة فك اي ملف مضغوط به لا اجد البرنامج نهائيا .

    فما هو الحل بنظركم ..

    ===============================

    2 -

    كيف اعرف نظام الواجهة عندي .

    وكيف اغير الواجهات والقوائم . حاولت اني ابحث وحصلت وحملت وثبت على الجهاز ولكن ماشوف انها تضبط معي ؟؟!!


    ( ارجوا ان يكون هذا الموضوع خاص بمشاكلي فمشاكلي كثيره ولكن للاسف لم احفظها )

    تنبيه هذه المشاكل قابلة للتحديث
    انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

  • #2
    مشكلة اخرى ::


    انا منزل النسخة على الفلاش مميوري وثبت منها الاوبنتو على الجهاز

    شوف الصورة هذي

    http://www.almlf.com/get-10-2010-almlf_com_ay70lnjm.png

    الان ما اقدر احمل هذا التحديث هذا يقولي لازم سيدي / كيف اخلي التحديث يشتغل ( علما اني شابك الفلاشه في الجهاز )
    انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

    تعليق


    • #3
      1- جرب حذف الحزمة sudo apt-get remove --purge firmware-b43-installer
      https://bugs.launchpad.net/ubuntu/+s...ey/+bug/655111

      2- هل تقصد الواجهات الرسومية (Gnome-KDE-....)؟ ما الذي حاولته وما الذي لم ينجح؟

      3- ثبت الأبونتو من الفلاش، ثم صورة مستودعات البرامج، ثم لا تستطيع أن تثبت "تحديث"، صراحة لم أفهم "^^

      تعليق


      • #4
        اشكرك على تواصلك يا عزيزي

        المشاركة الأصلية بواسطة عمر خاشقجي مشاهدة المشاركة
        1- جرب حذف الحزمة sudo apt-get remove --purge firmware-b43-installer
        https://bugs.launchpad.net/ubuntu/+s...ey/+bug/655111

        1- الناتج :

        كود:
        Reading package lists... Done
        Building dependency tree       
        Reading state information... Done
        E: Unable to locate package firmware-b43-installe
        2- هل تقصد الواجهات الرسومية (Gnome-KDE-....)؟ ما الذي حاولته وما الذي لم ينجح؟

        3- ثبت الأبونتو من الفلاش، ثم صورة مستودعات البرامج، ثم لا تستطيع أن تثبت "تحديث"، صراحة لم أفهم "^^
        2- ... ايوه الواجهة الرسومية ابي اعرف ايش نوعها .
        \الي حاولته ربي يطول لي عمرك انزل ثيمات او سمات ولكنها ماضبطت معي .

        3- شوف الصورة تحصل وجود تحديث buntu 10.10 Maverick Meerkat اذا ابي احدثه ولكن يقولي ادخل السي دي .. وانا ماعندي سيدي ليه ؟ لاني مثبت النسخة عن طريق الفلاشه
        انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

        تعليق


        • #5
          2- هذه KDE، أما GNOME فهي الواجهة التي تستخدمها أنت.
          أنت تريد تثبيت ثيم على الواجهة التي تعمل عليها، صحيح؟ تختلف الطريقة على حسب الواجهة التي تعمل بها، أنت تستعمل GNOME، توجد الكثير من الشروحات في قسم الثيمات والخلفيات في المنتدى
          http://www.linuxac.org/forum/forumdi...1%CE%D8%E6%D8-.

          3- البرنامج الذي صورته لنا هو برنامج لإدارة مصادر البرامج أو مستودعات البرامج، ما يظهر لك بالأسفل ليس تحديثا، هذا الخيار يجعل تثبيت البرامج باستخدام مدير الحزم متاحا من السيدي أو الدي في دي الذي أدخلته، أي يجعله مستودعا للبرامج، البرنامج المسؤول عن التحديثات هو Update Manager.

          تعليق


          • #6
            تم النقل إلى القسم المناسب!
            عبدالرحيم الفاخوري -- abdilra7eem
            IRC: Fakhouri
            فلسطين
            مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

            كتاب الإدارة المتقدمة لجنو/لينكس:
            https://librebooks.org/gnu-linux-adv...dministration/

            تعليق


            • #7
              انظر هنا
              http://ubuntuforums.org/showthread.php?t=1594584

              تعليق


              • #8
                المشاركة الأصلية بواسطة عمر خاشقجي مشاهدة المشاركة
                2- هذه KDE، أما GNOME فهي الواجهة التي تستخدمها أنت.
                أنت تريد تثبيت ثيم على الواجهة التي تعمل عليها، صحيح؟ تختلف الطريقة على حسب الواجهة التي تعمل بها، أنت تستعمل GNOME، توجد الكثير من الشروحات في قسم الثيمات والخلفيات في المنتدى
                http://www.linuxac.org/forum/forumdi...1%CE%D8%E6%D8-.

                3- البرنامج الذي صورته لنا هو برنامج لإدارة مصادر البرامج أو مستودعات البرامج، ما يظهر لك بالأسفل ليس تحديثا، هذا الخيار يجعل تثبيت البرامج باستخدام مدير الحزم متاحا من السيدي أو الدي في دي الذي أدخلته، أي يجعله مستودعا للبرامج، البرنامج المسؤول عن التحديثات هو Update Manager.
                اشكرك على تواصلك حبيبي ...

                المشاركة الأصلية بواسطة abdilra7eem مشاهدة المشاركة
                تم النقل إلى القسم المناسب!
                اشكرك ..

                المشاركة الأصلية بواسطة محمد الفاخوري مشاهدة المشاركة
                الحبيب لسى يبحث عن الحل :
                I think we should just wait for an update that will fix this bug ...and I believe it will be fixed soon !
                but if there is anyone also having this problem and fixed it ... please help ??

                فشكلي راح انتظر مثله .

                طيب حل المشكلة الي فوق

                كود:
                E: Unable to locate package firmware-b43-installe
                انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

                تعليق


                • #9
                  الحبيب لسى يبحث عن الحل :
                  مكتوب ان المشكلة محلولة (ٍsolved) !

                  تعليق


                  • #10
                    اعلم انه مكتبول سولوفد .. وانا نسخت لك الرد بتاعه ...

                    طيب هذي مشكلة كبيره ثانية ، عند محاولة تثبيت اي شي بالطرفية تظهر لي خر شي

                    كود:
                    dpkg: error processing firmware-b43-installer (--configure):
                     subprocess installed post-installation script returned error exit status 1
                    Setting up ndiswrapper-common (1.56-3) ...
                    [SIZE="5"]Errors were encountered while processing:
                     firmware-b43-installer[/SIZE]
                    E: Sub-process /usr/bin/dpkg returned an error code (1)
                    انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

                    تعليق


                    • #11
                      قمت بحذف
                      firmware-b43-installer
                      وتحميل
                      firmware-b43-lpphy-installer

                      واعتقد انه تم حل البعض من المشاكل .. جاري الاستعلام والتحقق
                      انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

                      تعليق


                      • #12
                        مش انا رديت عليك في الموضوع الاول؟!
                        مشكلتك خطيرة و حلها اخطر

                        اول طريقة افتح الترمينال واكتب
                        كود:
                              sudo dpkg –configure -a
                        اذا لم تحل المشكلة قم بعمل الاتي "حل خطير ركز وافهم ماذا تفعل!"
                        اذهب الي
                        كود:
                              /var/lib/dpkg/info
                        وقم بحذف كل ما يتعلق بالحزمة
                        firmware-b43-installer


                        طبعا يجب ان تكون root في متصفح الملفات لعمل ذلك "alt+f2" ستظهر لك نافذه اكتب فيها
                        كود:
                             gksu nautilus
                        ثم بعد الانتهاء من مسح ملفات الحزمة المذكورة اكتب في الترمينال
                        كود:
                             sudo apt-get clean
                        sudo apt-get install -f
                        sudo apt-get update
                        sudo apt-get update
                        sudo apt-get dist-upgrade
                        المصدر
                        http://allforlinux.com/2010/07/solvi...n-error-code1/

                        تعليق


                        • #13
                          المشاركة الأصلية بواسطة حسن الدهراوي مشاهدة المشاركة
                          مش انا رديت عليك في الموضوع الاول؟!
                          مشكلتك خطيرة و حلها اخطر

                          اول طريقة افتح الترمينال واكتب
                          كود:
                                sudo dpkg –configure -a
                          اذا لم تحل المشكلة قم بعمل الاتي "حل خطير ركز وافهم ماذا تفعل!"
                          اذهب الي
                          كود:
                                /var/lib/dpkg/info
                          وقم بحذف كل ما يتعلق بالحزمة
                          firmware-b43-installer


                          طبعا يجب ان تكون root في متصفح الملفات لعمل ذلك "alt+f2" ستظهر لك نافذه اكتب فيها
                          كود:
                               gksu nautilus
                          ثم بعد الانتهاء من مسح ملفات الحزمة المذكورة اكتب في الترمينال
                          كود:
                               sudo apt-get clean
                          sudo apt-get install -f
                          sudo apt-get update
                          sudo apt-get update
                          sudo apt-get dist-upgrade
                          المصدر
                          http://allforlinux.com/2010/07/solvi...n-error-code1/

                          بعد هذه الخطوة : /var/lib/dpkg/info

                          bash: /var/lib/dpkg/info: is a directory

                          فتوقفت عن الباقي ..

                          تذكير

                          المشاركة الأصلية بواسطة علمتني حبك مشاهدة المشاركة
                          قمت بحذف من مركز البرمجيات ..
                          firmware-b43-installer
                          وتحميل
                          firmware-b43-lpphy-installer

                          واعتقد انه تم حل البعض من المشاكل .. جاري الاستعلام والتحقق
                          بعد التوقف عن باقي الخطوات ذهبت مباشرة الى
                          كود:
                               sudo apt-get clean
                          sudo apt-get install -f
                          sudo apt-get update
                          sudo apt-get update
                          sudo apt-get dist-upgrade
                          بعد sudo apt-get update

                          ظهر لي التالي :

                          كود:
                          Hit http://extras.ubuntu.com maverick Release.gpg
                          Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en              
                          Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en_US           
                          Hit http://archive.canonical.com maverick Release.gpg                          
                          Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en       
                          Hit http://security.ubuntu.com maverick-security Release.gpg                   
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en   
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en_US
                          Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en_US    
                          Hit http://ppa.launchpad.net maverick Release.gpg                              
                          Ign http://ppa.launchpad.net/karl-qdh/ppa/ubuntu/ maverick/main Translation-en 
                          Ign http://ppa.launchpad.net/karl-qdh/ppa/ubuntu/ maverick/main Translation-en_US
                          Get:1 http://download.tuxfamily.org feisty Release.gpg [189B]                  
                          Hit http://sa.archive.ubuntu.com maverick Release.gpg                          
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/main Translation-en          
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/main Translation-en_US       
                          Get:2 http://dl.google.com stable Release.gpg [189B]                           
                          Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en          
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en_US
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en_US
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
                          Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en_US
                          Hit http://ppa.launchpad.net maverick Release.gpg                              
                          Ign http://ppa.launchpad.net/murrine-daily/ppa/ubuntu/ maverick/main Translation-en
                          Ign http://ppa.launchpad.net/murrine-daily/ppa/ubuntu/ maverick/main Translation-en_US
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en    
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_US 
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en    
                          Hit http://extras.ubuntu.com maverick Release                                  
                          Hit http://archive.canonical.com maverick Release                              
                          Hit http://security.ubuntu.com maverick-security Release                       
                          Ign http://download.tuxfamily.org/3v1deb/ feisty/eyecandy Translation-en       
                          Ign http://download.tuxfamily.org/3v1deb/ feisty/eyecandy Translation-en_US    
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_US 
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en      
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_US   
                          Hit http://sa.archive.ubuntu.com maverick-updates Release.gpg                  
                          Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en_US       
                          Hit http://ppa.launchpad.net maverick Release                                  
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en  
                          Hit http://extras.ubuntu.com maverick/main Sources                             
                          Get:3 http://dl.google.com stable Release [2,544B]                             
                          Hit http://archive.canonical.com maverick/partner Sources                      
                          Hit http://security.ubuntu.com maverick-security/main Sources                  
                          Get:4 http://download.tuxfamily.org feisty Release [14.2kB]                    
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en_US
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en_US
                          Hit http://extras.ubuntu.com maverick/main i386 Packages                       
                          Hit http://ppa.launchpad.net maverick Release                                  
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en_US
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en_US
                          Hit http://archive.canonical.com maverick/partner i386 Packages                
                          Hit http://security.ubuntu.com maverick-security/restricted Sources            
                          Hit http://security.ubuntu.com maverick-security/universe Sources              
                          Hit http://security.ubuntu.com maverick-security/multiverse Sources            
                          Get:5 http://dl.google.com stable/main i386 Packages [1,093B]                  
                          Hit http://sa.archive.ubuntu.com maverick-proposed Release.gpg                 
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/main Translation-en 
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/main Translation-en_US
                          Hit http://security.ubuntu.com maverick-security/main i386 Packages            
                          Hit http://security.ubuntu.com maverick-security/restricted i386 Packages      
                          Hit http://security.ubuntu.com maverick-security/universe i386 Packages        
                          Hit http://ppa.launchpad.net maverick/main Sources                             
                          Hit http://ppa.launchpad.net maverick/main i386 Packages                       
                          Hit http://security.ubuntu.com maverick-security/multiverse i386 Packages      
                          Get:6 http://download.tuxfamily.org feisty/eyecandy Sources [37B]              
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/multiverse Translation-en
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/multiverse Translation-en_US
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/restricted Translation-en
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/restricted Translation-en_US
                          Hit http://ppa.launchpad.net maverick/main Sources                   
                          Hit http://ppa.launchpad.net maverick/main i386 Packages             
                          Get:7 http://download.tuxfamily.org feisty/eyecandy i386 Packages [14.8kB]
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/universe Translation-en
                          Ign http://sa.archive.ubuntu.com/ubuntu/ maverick-proposed/universe Translation-en_US
                          Hit http://sa.archive.ubuntu.com maverick Release       
                          Hit http://sa.archive.ubuntu.com maverick-updates Release                     
                          Hit http://sa.archive.ubuntu.com maverick-proposed Release                    
                          Hit http://sa.archive.ubuntu.com maverick/main Sources                        
                          Hit http://sa.archive.ubuntu.com maverick/restricted Sources
                          Hit http://sa.archive.ubuntu.com maverick/universe Sources
                          Hit http://sa.archive.ubuntu.com maverick/multiverse Sources
                          Hit http://sa.archive.ubuntu.com maverick/main i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick/restricted i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick/universe i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick/multiverse i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-updates/main Sources
                          Hit http://sa.archive.ubuntu.com maverick-updates/restricted Sources
                          Hit http://sa.archive.ubuntu.com maverick-updates/universe Sources
                          Hit http://sa.archive.ubuntu.com maverick-updates/multiverse Sources
                          Hit http://sa.archive.ubuntu.com maverick-updates/main i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-updates/restricted i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-updates/universe i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-updates/multiverse i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-proposed/restricted i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-proposed/main i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-proposed/multiverse i386 Packages
                          Hit http://sa.archive.ubuntu.com maverick-proposed/universe i386 Packages
                          Fetched 33.1kB in 3s (10.1kB/s)
                          Reading package lists... Done
                          W: Duplicate sources.list entry http://download.tuxfamily.org/3v1deb/ feisty/eyecandy i386 Packages (/var/lib/apt/lists/download.tuxfamily.org_3v1deb_dists_feisty_eyecandy_binary-i386_Packages)
                          W: You may want to run apt-get update to correct these problems
                          فلم اكمل اخر خطوة وهي sudo apt-get dist-upgrade
                          انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

                          تعليق


                          • #14
                            هل هناك حل لمشكلة الخطوط في قوقل كروم ؟
                            انا جديد كليا على اللينوكس ( اوبنتو ) تم الدخول في عالمها بتاريخ 16/10/2010

                            تعليق


                            • #15
                              تمام من ال repositories قم بالغاء المستودع المكتوب اسمه
                              http://download.tuxfamily.org/3v1deb/ feisty/eyecandy i386 Packages)

                              تعليق

                              يعمل...
                              X