إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في Ubuntu 5.04 (Hoary Hedgehog)

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] مشكلة في Ubuntu 5.04 (Hoary Hedgehog)

    السلام عليكم
    اولا:انا جديد كليا في لينوكس وحبيت النظام كتير بس واجهتني بعض المشاكل مع Ubuntu 5.04 (Hoary Hedgehog)
    اول مشكلة هي بتنصيب البرامج متل OPERA
    وماعرفت شلون بدي نصبو.انا نزلت البرنامج من الموقع الرسمي لاوبرا
    وتاني مشكلة ,ماعرفت كيف بدي بدل بين اللغة العربية والانكليزية بدون ما فوت على اعدادات الكيبوردز
    حاليا هي المشاكل يلي واجهتني.
    اسف كتير عالازعاج

  • #2
    وعليكم السلام ورحمة الله وبركاته
    أهلا بك معنا فى المجتمع
    أولا النسخة التى تتحدث عنها قديمة جدا فهى كانت فى سنة 2005 قبل 5 سنوات والحديثة هى 10.10 وبينهما 10 نسخ
    يمكنك تحميل النسخة الأحدث من الرابط
    http://www.ubuntu.com/desktop/get-ubuntu/download
    ثانيا أنا لم أجرب أوبرا من قبل لكن هناك عدة نسخ تعمل عدة منصات فاختر الخاصة بلينُكس
    ثالثا بالنسبة للتبديل بين اللغتين من القائمة فى الأعلى إختر
    system> prferences> keyboard
    ثم اختر من layouts> options> key(s) to change layout
    واختر منها Alt+Shift وضع أمامها علامة
    وهذه بعض الشروحات للتبديل بين اللغات
    http://www.google.com/cse?cx=0048265...ry-Hedgehog%29
    رجاءاً أخى ابحث عن مشكلتك وطريقة حلها قبل كتابة موضوع جديد "اعمل اللى عليك فى البحث وإن لم تجد فاكتب موضوع جديد"
    alaqsory سابقا
    DO YOU LIKE IT?!! You can get it by Clicking HERE

    تعليق


    • #3
      اوبيرا من الموقع الرسمي موجودة بتحزيم .deb نقرتين للتثبيت فقط
      الحمد لله رب العالمين حصلت على وظيفة contract مع شركة أرامكو السعودية عن طريقة شركة الحوطي المحدودة

      تعليق


      • #4
        السلام عليكم
        تستطيع اعتبار الإصدارة التي لديك من عصور ما قبل التاريخ!
        ثبّت آخر إصدارة من سبيلي؛ من هنا: http://www.sabily.org/website/ar/sabily/downloads.html
        اختر النسخة التي تناسبك (حسب الحجم: هناك الصغيرة والكبيرة والمتوسّطة؛ الأفضل اختيار الكبيرة ultimate برأيي!)
        وكل عام وأنتم بخير
        عبدالرحيم الفاخوري -- abdilra7eem
        IRC: Fakhouri
        فلسطين
        مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

        كتاب الإدارة المتقدمة لجنو/لينكس:
        https://librebooks.org/gnu-linux-adv...dministration/

        تعليق


        • #5
          يا جماعة انا عندي لابتوب قديم وانا مضطر اني نزل هي النسخة ونزلت كمان اوبرا بتحزيم debبس انقر عليها يفتحلي ارشيف ونزلت عدة برامج بصيغ مختلفة ومااشتغلت
          وكل عام وانتو بخير

          تعليق


          • #6
            ممكن تنزل نسخة احدث شوية مثل hardy او حتى dapper اليك بعض المستودعات المفيدة

            dapper

            كود:
            deb http://security.ubuntu.com/ubuntu dapper-security main universe multiverse restricted
            deb http://cz.archive.ubuntu.com/ubuntu dapper-updates main universe multiverse restricted
            deb http://security.ubuntu.com/ubuntu dapper main universe multiverse restricted
            deb http://security.ubuntu.com/ubuntu dapper-proposed main universe multiverse restricted
            deb http://security.ubuntu.com/ubuntu dapper-backports main universe multiverse restricted
            hardy

            كود:
            deb http://security.ubuntu.com/ubuntu hardy-security main universe multiverse restricted
            deb http://cz.archive.ubuntu.com/ubuntu hardy-updates main universe multiverse restricted
            deb http://security.ubuntu.com/ubuntu hardy main universe multiverse restricted
            deb http://security.ubuntu.com/ubuntu hardy-proposed main universe multiverse restricted
            deb http://security.ubuntu.com/ubuntu hardy-backports main universe multiverse restricted

            هذه المستودعات لاتزال تعمل الى الان

            ماهى مواصفات جهازك اخى الكريم



            سبحان الله و بحمده سبحان الله العظيم
            منتدى لينكس الحر www.arabnix.org
            الاصدار الثانى من دليل المستخدم العربي في أوامر لينكس

            تعليق


            • #7
              جرب اضافة هذا المستودع قد يعمل مع Ubuntu 5.04 لكنى غير متاكد

              كود:
              deb http://deb.opera.com/opera/ etch non-free
              لمعرفة كيفية اضافة المستودع انظر

              او ممكن تجرب تنزل اى نسخة قديمة من البرنامج بصيغة deb من هنـــــــــا وتثبتها يدويا باستخدام الامر التالى :

              كود:
              dpkg -i filename.deb
              لا اعلم ماهى اصدارة البرنامج المتوافقة مع Ubuntu 5.04
              سبحان الله و بحمده سبحان الله العظيم
              منتدى لينكس الحر www.arabnix.org
              الاصدار الثانى من دليل المستخدم العربي في أوامر لينكس

              تعليق


              • #8
                @ remstereo
                يقول لك ubuntu 5.04؛ هذه انقرضت، ولا ينصح باستخدامها!
                عبدالرحيم الفاخوري -- abdilra7eem
                IRC: Fakhouri
                فلسطين
                مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

                كتاب الإدارة المتقدمة لجنو/لينكس:
                https://librebooks.org/gnu-linux-adv...dministration/

                تعليق


                • #9
                  يا جماعة انا عندي لابتوب قديم وانا مضطر اني نزل هي النسخة ونزلت كمان اوبرا بتحزيم debبس انقر عليها يفتحلي ارشيف ونزلت عدة برامج بصيغ مختلفة ومااشتغلت
                  وكل عام وانتو بخير
                  يا حبيبي هذه ليست مشكلة بإمكانك استخدام توزيعة حديثة لكن بواجهة رسومية مناسبة
                  فضلاً أعطنا مواصفات جهازك

                  تعليق


                  • #10
                    لست مضطرّاً لاستخدام إصدارة قديمة أبداً (هذا ليس ويندوز!!)
                    عبدالرحيم الفاخوري -- abdilra7eem
                    IRC: Fakhouri
                    فلسطين
                    مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

                    كتاب الإدارة المتقدمة لجنو/لينكس:
                    https://librebooks.org/gnu-linux-adv...dministration/

                    تعليق


                    • #11
                      هذه الاصدارة من المتحف لا تستخدمها ابداً ابداً

                      تعليق


                      • #12
                        المشاركة الأصلية بواسطة محمد نجم مشاهدة المشاركة
                        هذه الاصدارة من المتحف لا تستخدمها ابداً ابداً
                        اي متحف؟؟
                        اصبحت من العصر الطباشيري!!
                        أخبار ومقالات وشروحات المصادر المفتوحة بالعربية: لينكس اليوم
                        مقالات عالية الجودة عن نظام لينكس والبرمجيات الحرّة بالإنجليزية: FOSS Post
                        مدونتي الشخصية: محمد هاني صباغ

                        تعليق


                        • #13
                          شكرا للجميع هي فعلا قديمة
                          مواصفات الجهاز هي
                          الجهاز هو acer aspire 1300
                          تحملوني

                          تعليق


                          • #14
                            مواصفات جهازك
                            http://support.acer.com/acerpanam/no...e1300sp2.shtml
                            جرب التوزيعات التالية مثل
                            Xubuntu وlubuntu

                            تعليق


                            • #15
                              ليست متنديه كثيرا .. نزل أعجوبه أو أي توزيعة بواجهة Gnome ولاتشغل الكومبيز فقط وكل أمورك تمام
                              كتب مفيدة : كتاب لينكس الشامل | دليل المستخدم العربي في أوامر لينكس | مخطوطتك الأولى (script) في الشيل | أوبنتو ببساطة

                              تعليق

                              يعمل...
                              X