إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة الويرلس مع لابتوب dell inspiron n5010 لا يعمل

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [تم حل المشكلة] مشكلة الويرلس مع لابتوب dell inspiron n5010 لا يعمل

    السلام عليكم ورحمة الله وبركاته
    جائني احد اصحابي ومعه لابتوب dell inspiron n5010 وارد تثبيت اوبونتو وقمت بتثبيت اوبونتو 10.4 بنجاح وقد ثبتها من قبل على جهازي واشتغلت تمام ولكن مع جهاز صاحبي واجهتني مشكلة وهي الويرلس الخاص بالجهاز لا يعمل مع العلم اني ركبت جهاز الفا للويرلس واشتغل تمام لكن الويرلس الخاص بالجهاز لا يعمل لست ادري ما السبب ؟
    للعلم حدثت نفس المشكلة مع ويندوز ولكن قمنا بتثبيت تعريف الويرلس واشتغل تمام
    اما في اوبونتو لست اعلم كيف اثبت التعريف الخاص بالويرلس
    وللعلم انا جديد في اوبونتو وليس لدي خلفية كبيرة فيه
    تفريف الويرلس اسمه dw1501 wireless-n wlan half-mini card
    هذا اﻹسم من خلال الويندوز
    اتمنى من لديه نفس الجهاز يخبرني كيف اشغل الويرلس
    مشكلة ثانية وهي عند الضغط على مفتاح alt+f2 للترقية للنسخة 10.10 لا تعمل مع انها تعمل مع اﻷجهزة اﻷخرى وجربت زر fn+f2 لا تعمل ايضاً
    اتمنى المساعدة
    وكل عام وانتم بخير

  • #2
    مكرر!
    راجع (القوانين الخاصة بالمجتمع).
    عبدالرحيم الفاخوري -- abdilra7eem
    IRC: Fakhouri
    فلسطين
    مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

    كتاب الإدارة المتقدمة لجنو/لينكس:
    https://librebooks.org/gnu-linux-adv...dministration/

    تعليق


    • #3
      السلام عليكم ورحمة الله وبركاته
      اخواني انا تعبت من البحث في المنتدى والمنتديات الأجنبية ووجدت بعض الحلول وقمت بتجريبها ولكن في النهاية دون جدوى وحذفت التوزيعة 10.4
      وقمت بتثبيت اوبونتو 10.10 وقمت بتوصيل الكيبل وعملت تحديث ولكن في النهاية مازال الويرلس الخاص بالجهاز لا يعمل
      اعذروني فأنا منتقل جديد الى عالم اللينكس وليس لدي معلومات كافية لإستخدامه
      اتمنى المساعدة ولا تصيبوني بالإحباط

      تعليق


      • #4
        وعليكم السلام ورحمة الله وبركاته
        افتح الطرفية ثم اكتب:
        iwconfig
        وهذه :
        lspci
        ثم ضع الناتج هنا

        تعليق


        • #5
          اولا اشكرك على تعاونك معي
          ثانيا كانت النتائج كما يلي
          [email protected]:~/Desktop$ iwconfig
          lo no wireless extensions.

          eth0 no wireless extensions.

          [email protected]:~/Desktop$ ispci
          No command 'ispci' found, did you mean:
          Command 'lspci' from package 'pciutils' (main)
          ispci: command not found
          [email protected]:~/Desktop$

          تعليق


          • #6
            عفواً أخي الكريم
            حاول ان تكتب الايعاز بشكل صحيح
            lspci
            أول حرف هو L وليس i

            تعليق


            • #7
              معذرة لم انتبه لذلك
              الناتج كما يلي
              [email protected]:~/Desktop$ iwconfig
              lo no wireless extensions.

              eth0 no wireless extensions.

              [email protected]:~/Desktop$ lspci
              00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 12)
              00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)
              00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
              00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
              00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)
              00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 06)
              00:1c.1 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 2 (rev 06)
              00:1c.2 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 3 (rev 06)
              00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 06)
              00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 06)
              00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev a6)
              00:1f.0 ISA bridge: Intel Corporation Mobile 5 Series Chipset LPC Interface Controller (rev 06)
              00:1f.2 SATA controller: Intel Corporation 5 Series/3400 Series Chipset 6 port SATA AHCI Controller (rev 06)
              00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 06)
              00:1f.6 Signal processing controller: Intel Corporation 5 Series/3400 Series Chipset Thermal Subsystem (rev 06)
              12:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g LP-PHY (rev 01)
              13:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
              [email protected]:~/Desktop$ ^C
              [email protected]:~/Desktop$

              تعليق


              • #8
                ايضا وانا ابحث في الإنترنت وجدت هذا الحل لكن ما ادري كيفية تنفيذه
                وهل هذا الحل سينفع مع مشكلتي ام لا
                وهو كما يلي
                Step-by-step to fix Broadcom Wireless Problem for Ubuntu 10.10:

                1. Download & install 2 patches
                * sta_5.60.48.36_2.6.33_kernel_patch.zip
                * sta_5.60.48.36_2.6.34_multicast_kernel_patch.zip
                2. Extract the downloads to /usr/src/bcmwl-5.60.48.36+bdcom (as admin)
                3. In terminal run
                sudo patch -p0 < patch
                4. Then
                sudo patch -p0 < patch_hybrid_multicast
                5. You'll probably need to install dkms, ect.
                6. Run:
                sudo dpkg --configure -a
                7. Reboot & done, everything should be working
                وهذا اسم الموقع
                http://www.downloadatoz.com/driver/a...ntu-10-10.html

                تعليق


                • #9
                  الحمد لله تم حل المشكلة بنجاح
                  كان الحل كالآتي
                  من القائمة ذهبت الى administration ومنها الى additional drivers وفي نهاية هذه النافذة كان موجود زر مكتوب عليه activate
                  ضغط عليه وانتظرت حتى اكتمل التحميل وفجأة وجدت الويرلس الخاص بالجهاز قد اشتغل تمام
                  الحمد لله
                  اخي leonlinux اشكرك على تواصلك معي

                  تعليق


                  • #10
                    وأخيراً
                    الحمد لله

                    تعليق


                    • #11
                      تم التعيين إلى (تم حل المشكلة) بالتوفيق ^_^
                      شكرا leonlinux ^_^
                      (لَا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوا وَّيُحِبُّونَ أَن يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلَا تَحْسَبَنَّهُم بِمَفَازَةٍ مِّنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ)
                      آل عمران 188
                      قال رسول الله صلى الله عليه و سلم :
                      {لا يشكر الله من لا يشكر الناس}
                      {من كان يؤمن بالله واليوم الآخر،فليقل خيراً أو ليصمت}

                      جميع المساهمات الحاملة لهذا التوقيع تخضع لرخصة وقف
                      أسأل الله العظيم رب العرش العظيم أن يحسن من حال أمتي

                      تعليق


                      • #12
                        التعريف الخاص بكل مجموعة
                        Del inspiron N XXXX لا يعمل في اوبنتو I0.4
                        ولكنه يعمل على اوبنتو I0.I0 بنفس الطريقه
                        او باستخدام Proprietary driver (تعريف مغلق المصدر من المصنع)
                        وحتى الان لم اتمكن من حلها على I0.04
                        بعد صلاة الجمعه 28 يناير
                        يوم الحريه

                        تعليق

                        يعمل...
                        X