إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلة في الصوت في اوبنتو 10.10

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] مشكلة في الصوت في اوبنتو 10.10

    السﻻم عليكم ورحمة الله وبركاته
    اخواني اﻻعزاء : أتمنى منكم أن تساعدني في حل مشكلة في توزيعة

    اوبنتو بخصوص الصوت مع العلم اني قبل فترة كنت منزل اوبنتو

    وكان شغال الصوت واﻵن نزلته من جديد ولكن الصوت لم يشتغل قمت بمحاولة
    حل المشكلة لكن لﻷسف لم أتوصل الى نتيجة

    أتمنى أن أجد المساعدة


    تحياتي
    اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

  • #2
    وعليكم السلام ورحمة الله وبركاته،

    ما مخرجات الأمر :

    كود:
    lspci

    " إذا كنت تصدق كل ما تقرأ، لا تقرأ !"

    [مدونة kaf-laarous]


    G+ || Facebook || twitter

    تعليق


    • #3
      وتأكد من أنه ليس في وضع الكتم:
      كود:
      alsamixer

      " إذا كنت تصدق كل ما تقرأ، لا تقرأ !"

      [مدونة kaf-laarous]


      G+ || Facebook || twitter

      تعليق


      • #4
        شكرا ﻻهتمامك أخي ياسر
        [email protected]:~$ lspci
        00:00.0 Host bridge: nVidia Corporation Device 07c3 (rev a2)
        00:00.1 RAM memory: nVidia Corporation nForce 630i memory controller (rev a2)
        00:01.0 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:01.1 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:01.2 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:01.3 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:01.4 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:01.5 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:01.6 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:02.0 RAM memory: nVidia Corporation nForce 630i memory controller (rev a1)
        00:03.0 ISA bridge: nVidia Corporation MCP73 LPC Bridge (rev a2)
        00:03.1 SMBus: nVidia Corporation MCP73 SMBus (rev a1)
        00:03.2 RAM memory: nVidia Corporation MCP73 Memory Controller (rev a1)
        00:03.4 RAM memory: nVidia Corporation MCP73 Memory Controller (rev a1)
        00:04.0 USB Controller: nVidia Corporation GeForce 7100/nForce 630i USB (rev a1)
        00:04.1 USB Controller: nVidia Corporation MCP73 [nForce 630i] USB 2.0 Controller (EHCI) (rev a1)
        00:08.0 IDE interface: nVidia Corporation MCP73 IDE (rev a1)
        00:09.0 Audio device: nVidia Corporation MCP73 High Definition Audio (rev a1)
        00:0a.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
        00:0b.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
        00:0c.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
        00:0d.0 PCI bridge: nVidia Corporation MCP73 PCI Express bridge (rev a1)
        00:0e.0 IDE interface: nVidia Corporation MCP73 IDE (rev a2)
        00:0f.0 Ethernet controller: nVidia Corporation MCP73 Ethernet (rev a2)
        00:10.0 VGA compatible controller: nVidia Corporation C73 [GeForce 7050 / nForce 610i] (rev a2)
        [email protected]:~$
        ﻻ يوجد أي مشكلة في ال alsamixer

        أتمنى المساعدة

        تحياتي
        اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

        تعليق


        • #5
          كل العتاد عندك nVidia ؟ غريب!
          عبدالرحيم الفاخوري -- abdilra7eem
          IRC: Fakhouri
          فلسطين
          مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

          كتاب الإدارة المتقدمة لجنو/لينكس:
          https://librebooks.org/gnu-linux-adv...dministration/

          تعليق


          • #6
            المشاركة الأصلية بواسطة عبدالرحيم الفاخوري مشاهدة المشاركة
            كل العتاد عندك nVidia ؟ غريب!
            شكرا لمرورك أخي عبد، لكن ﻻ أتوقع أنه يوجد مشكلة في ذلك
            وكما قبت سابقا أنني عندما نزلت الأوبنتو على ال virtualbox الصوت اشتغل
            أما عندما نزلته كنظام رئيسي الصوت ما اشتغل
            أتمنى منكم مساعدتي في حل هذه المشكلة الغريبة
            اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

            تعليق


            • #7
              وهذه نتيجة اﻷمر aplay -l

              [email protected]:~$ aplay -l
              **** List of PLAYBACK Hardware Devices ****
              card 0: NVidia [HDA NVidia], device 0: VT1708B Analog [VT1708B Analog]
              Subdevices: 2/2
              Subdevice #0: subdevice #0
              Subdevice #1: subdevice #1
              card 0: NVidia [HDA NVidia], device 1: VT1708B Digital [VT1708B Digital]
              Subdevices: 1/1
              Subdevice #0: subdevice #0
              [email protected]:~$
              اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

              تعليق


              • #8
                في آخر مشاركة كتبتها بامكانك أن تستنتج أن لينكس اكتشف بطاقة الصوت بشكل صحيح
                لكن أين تكمن مشكلتي هذه الغريبة !!!
                واﻷيقونة حق الصوت موجودة ال gnome-panel والصوت مش معمول له mute
                أتمنى المساعدة
                اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

                تعليق


                • #9
                  أتمنى إلقاء نظرة على هذه الصورتين :




                  اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

                  تعليق


                  • #10
                    الصوت الذي عمل في الآلة الوهمية لا علاقة له ببطاقة الصوت خاصتك ، فهو استعمل تعريف الجهاز المضيف ، أي أنه استعمل الصوت كأي برنامج أو أي لعبة ،

                    أما بالنسبة لمشكلتك ،

                    أرجو أن يجدي الحل التالي نفعا :

                    أنشئ الملف :

                    كود PHP:
                     /etc/modprobe.d/alsa-base.conf 
                    واكتب فيه السطر :

                    كود PHP:
                     options snd-hda-intel model=nvidia 



                    الله أرجو أن تحل مشكلتك ،
                    (لَا تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَوا وَّيُحِبُّونَ أَن يُحْمَدُوا بِمَا لَمْ يَفْعَلُوا فَلَا تَحْسَبَنَّهُم بِمَفَازَةٍ مِّنَ الْعَذَابِ وَلَهُمْ عَذَابٌ أَلِيمٌ)
                    آل عمران 188
                    قال رسول الله صلى الله عليه و سلم :
                    {لا يشكر الله من لا يشكر الناس}
                    {من كان يؤمن بالله واليوم الآخر،فليقل خيراً أو ليصمت}

                    جميع المساهمات الحاملة لهذا التوقيع تخضع لرخصة وقف
                    أسأل الله العظيم رب العرش العظيم أن يحسن من حال أمتي

                    تعليق


                    • #11
                      أخي مصعب :

                      شكرا لمحاولتك للمساعدة
                      وقمت بعمل ما ذكرت وعمل ريستارت ولكن لﻷسف ما انحلت المشكلة
                      الذي يحيرني هو أن الصوت متعرف على أوبنتو بشكل صحيح فأين هي المشكلة !!!

                      أتمنى المساعدة

                      تحياتي
                      اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

                      تعليق


                      • #12
                        بالنسبة للصورة التانية الخاصة بالهاردوير حاول تغير الـprofile
                        إضغط على السهم ستنسدل قائمة إختر منها إختيار آخر ثم إضغط test speakers وهتنظبط إن شاء الله
                        لو كان كارت الصوت عندك 6x1 ربما تكون ركبت كابل السماعات عند في بورت مختلف عن analog stereo duplex

                        تعليق


                        • #13
                          المشاركة الأصلية بواسطة محمد عاطف مشاهدة المشاركة
                          بالنسبة للصورة التانية الخاصة بالهاردوير حاول تغير الـprofile
                          إضغط على السهم ستنسدل قائمة إختر منها إختيار آخر ثم إضغط test speakers وهتنظبط إن شاء الله
                          لو كان كارت الصوت عندك 6x1 ربما تكون ركبت كابل السماعات عند في بورت مختلف عن analog stereo duplex
                          قمت بتجربة جميع الخيارات الموجودة في ال profile
                          بس النظام طالب تحديثات أول ما أشغله هل هذه لها عﻻقة بالموضوع ؟؟
                          اللهم إنا نعوذ بك من قلب لا يخشع وعلم لا ينفع

                          تعليق


                          • #14
                            طالما في تحديثات يطلبها النظام إسمح له بتنزيلها حيث يكون بها علاج لمشاكل كثيرة بالنظام

                            تعليق


                            • #15
                              جرب تحديث الكيرنل، فعادة ما تكون مشاكل العتاد منه !

                              " إذا كنت تصدق كل ما تقرأ، لا تقرأ !"

                              [مدونة kaf-laarous]


                              G+ || Facebook || twitter

                              تعليق

                              يعمل...
                              X