إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكله في طابعهcanon

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] مشكله في طابعهcanon

    السلام عليكم ..

    عندي طابعه Canon ip 1500

    نزلت التعريف حقها من الموقع الرسمي بس مني عارف كيف اثبته

    توزيعتي ابينتو 10

    ملحوظه

    الرجاء لحد يقول دور في محرك البحث عشان تعبت وانا ادور تعريف لطابعتي ومالقيت

    وشكرا

  • #2
    اولا هذه طريقة قد تنجح او لا

    قم بتثبيت الملف المحمل بعد فك الضغط وثبت الحزم .deb بالضغط عليها مرتين

    ثم اعد تشغيل الجهاز .. ثم وصل الطابعة من المفروض النظام سيشعر بها وتظهر لك نافذه امشى مها خطوة خطوة

    سبق وان استخدمت طابعة كانون 1800 على اوبنتو 9.04 ولكنى لم انجح مع 9.10 فلا اعلم ان كانت ستنجح معك ام لا

    تعليق


    • #3
      أعتقد ان مكان سؤالك هو قسم دعم العتاد وذلك لكي تجد الدعم بأسرع ما يمكن ولكي نحافظ على تنظيم المواضيع في المنتدى
      مشاكل طابعات canon كثيرة وهي من الشركات التي ترفض الى الآن توفير الدعم لمنصات لينكس وما شابهها
      الغريب ان بعض الطابعات كان من السهل تعريفها على توزيعات قديمة والآن تدور وتدور في مواقع الدعم وقد لا تجد ضالتك أبدا.
      أملك طابعة قديمة وعزيزة (لأن حبرها أرخص من ثمن الورق) من نوع canon pixma ip1000 واستخدمتها بلا مشاكل على اوبنتو 8.04 و8.10 ثم بدأت المشاكل مع أوبنتو 9.10 وما بعدها بسبب اختفاء بعض الاعتماديات، لكن الحل موجود والحمد لله.
      من المفروض ان الحل الذي سأقدمه هنا صالح لطابعتك أيضا (ولكن ليس كل طابعات canon): هذا الحل يتعلق بكيفية تثبيت التعريف على اوبنتو 10.10 لكن من المفروض ان يعمل على الاصدارات السابقة.
      من المستحسن قبل تجربة الحل أن تقوم بتحديث التوزيعة (sudo apt-get update && sudo apt-get upgrade)

      أولا:
      افتح نافذة طرفية (console - terminal)
      نفذ الأمر التالي (كلمة المرور مطلوبة)
      كود:
      gksudo gedit /etc/apt/sources.list
      أضف السطر التالي الى قائمة المصادر:
      كود:
      deb http://mambo.kuhp.kyoto-u.ac.jp/~takushi/ubuntu ./
      احفظ الملف وأغلقه ثم نفذ الأمر التالي في الطرفية:
      كود:
      sudo apt-get update

      ثانيا
      زر الموقع التالي (مستودع تحديثات رسمي تابع لأوبنتو): http://security.ubuntu.com/ubuntu/pool/universe/c/cups/
      قم بتنزيل وتثبيت الاصدار الأخير من الاعتماديات التالية: cupsys و libcupsys2
      هي عند كتابة هذه المشاركة :
      cupsys_1.4.3-1ubuntu1.3_all.deb

      libcupsys2_1.3.9-17ubuntu3.9_all.deb

      في اوبنتو النقر على روابط حزم (deb) يعطيك الخيار بين حفظ الملف او تثبيته مباشرة : اختر ما شئت (الأفضل ان كنت مبتدئا ان تختار التثبيت المباشر)

      ثالثا
      نفذ الأمر التالي لتثبيت الباكاجات الخاصة بطابعتك (من المفروض أنها هي نفسها الخاصة بي)
      كود:
      sudo apt-get install libcnbj-2.5 bjfilter-2.5 pstocanonbj
      تنبيه: عليك ان تجيب نعم (الحرف y) على السؤال الذي سيطرح عليك
      رابعا

      اشبك الطابعة وانتظر قليلا أو انتقل بالفأرة الى "نظام" ثم "ادارة" ثم "الطباعة"
      بالانجليزية (System --> Administartion --> Printing)
      وبالفرنسية (Système --> Administration --> Impression)
      قم باضافة طابعتك الى القائمة (ليس عليك تغيير أي اعدادات ويمكنك تجربة الطابعة للتأكد من عملها بشكل صحيح)

      هذا الحل ليس بالضرورة هو الأفضل وهو من محاولاتي شخصيا لتعريف طابعتي وهي كما قلت تشتغل الآن على أوبنتو 9.10 وما بعدها
      استعنت بالمواقع التالية لأجد الحل:
      Installer une imprimante Canon sous Ubuntu

      My Personal Debian Packages

      libcupsys2 not in Karmic, Canon driver depends on it


      الرجاء ممن لديه حل أكثر بساطة أن يقدمه هنا
      كما أرجو منك أخي رجاء لا أمرا أن تخبرنا بالنتيجة وان كنت قد وجدت طريقة أخرى أن تساعدنا بها.

      تعليق


      • #4
        تم النقل للقسم الناسب
        يرجى مراحعة القوانين الخاصة بالمجتمع

        تعليق

        يعمل...
        X