إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

أريد تركيب نواة قديمة

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [سؤال] أريد تركيب نواة قديمة

    السلام عليكم

    كيفكم شباب

    أريد أسأل هل يصلح تركيب نواة قديمة مثل 2.6.27 أو أقدم

    انا ركبت Ubuntu 10.10 وكان الصوت ماهو معرف ولا الوايرلس يمكن عشان اللاب حديث
    لكن تم بحمد الله تعريف الوايرلس والصوت
    بس في مشكلة كل ماركب برنامج يطلع لي

    كود PHP:
    Setting up alsa-driver-linuxant (1.0.23.0) ...
    Building modules for the 2.6.35-23-generic-pae kernelplease wait... done.
    ERRORBuild failedPlease review the build log at /tmp/alsa-driver-linuxant.11727.log
    dpkg
    error processing alsa-driver-linuxant (--configure):
     
    subprocess installed post-installation script returned error exit status 2
    Errors were encountered 
    while processing:
     
    alsa-driver-linuxant
    E
    Sub-process /usr/bin/dpkg returned an error code (1
    وهذي مخرجات الأمر

    كود PHP:
    cat  /tmp/alsa-driver-linuxant.11727.log 
    كود PHP:
    make[3]: *** [/usr/lib/alsa-driver-linuxant/acore/pcm_native.oError 1
    make
    [2]: *** [/usr/lib/alsa-driver-linuxant/acoreError 2
    make
    [1]: *** [_module_/usr/lib/alsa-driver-linuxantError 2
    make
    [1]: Leaving directory `/usr/src/linux-headers-2.6.35-23-generic-pae'
    make: *** [compile] Error 2 
    أعتقد إنه فيه مشكلة في تعريف الصوت مع نفس النواة

    والوايرلس شغال تمام بس مع aircrack-ng مايشتغل

    فهل تنصحوني في الحالة هذي أرجع لنواة قديمة
    ويعطيكم ألف عافية

    التعديل الأخير تم بواسطة kid; الساعة 05-01-2011, 03:50 PM. سبب آخر: إضافة مخرجات الأمر cat

  • #2
    وعليكم السلام ورحمة الله وبركاته
    كيف ثبت aircrack-ng ؟ من المستودع أم تحاول بناءها من المصدر ؟!
    أنصحك بتثبيتها من المستودعات!
    عبدالرحيم الفاخوري -- abdilra7eem
    IRC: Fakhouri
    فلسطين
    مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

    كتاب الإدارة المتقدمة لجنو/لينكس:
    https://librebooks.org/gnu-linux-adv...dministration/

    تعليق


    • #3
      المشاركة الأصلية بواسطة عبدالرحيم الفاخوري مشاهدة المشاركة
      وعليكم السلام ورحمة الله وبركاته
      كيف ثبت aircrack-ng ؟ من المستودع أم تحاول بناءها من المصدر ؟!
      أنصحك بتثبيتها من المستودعات!
      تم تثبيته من المستودعات

      تعليق


      • #4
        المشاركة الأصلية بواسطة kid مشاهدة المشاركة
        تم تثبيته من المستودعات
        ما الذي تحاول بناءه إذن ؟!
        كود PHP:
        make[3]: *** [/usr/lib/alsa-driver-linuxant/acore/pcm_native.oError 1
        make
        [2]: *** [/usr/lib/alsa-driver-linuxant/acoreError 2
        make
        [1]: *** [_module_/usr/lib/alsa-driver-linuxantError 2
        make
        [1]: Leaving directory `/usr/src/linux-headers-2.6.35-23-generic-pae'
        make: *** [compile] Error 2 
        عبدالرحيم الفاخوري -- abdilra7eem
        IRC: Fakhouri
        فلسطين
        مترجم ومبرمج ويب وفني شبكات وخوادم يحب البطاريق

        كتاب الإدارة المتقدمة لجنو/لينكس:
        https://librebooks.org/gnu-linux-adv...dministration/

        تعليق

        يعمل...
        X