إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

ابونتو 10.10 يقوم بلترقيه بنفسه الي الاصدار 11.4 ارجو الدخول

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] ابونتو 10.10 يقوم بلترقيه بنفسه الي الاصدار 11.4 ارجو الدخول

    السلام وعليكم
    انا اليوم ثبت ابونتو واجهت بعض المشاكل وتم حلها لكن المشكله
    اذا سويت ابديت يترقه الي الاصدار الجديد الي هو 11.4
    من نفسه
    وانا مابي الاصدار الجديد اشلون ارده الاصدار الاساسي
    ارجو المساعده لاني لو سويت فرمات ثاني مره وعملت ابديت راح يترقه ثاني مره
    @ـ اي استفساء بخصوص ابونتو انا حاضر وان شاء الله اكون عضو خفيف عليكم ـ@

  • #2
    اخي قبل ما تقوم بالتحديث اذهب الى قائمة التحديثات وازل خيار الترقية الى اوبنتو 11.04 (ازل علامة الصح من امامه)

    تعليق


    • #3
      على ما يبدو انك اضفت مخازن backports
      اضغط alt+f2
      ثم أدخل
      كود:
      gksu --desktop /usr/share/applications/software-properties-gtk.desktop /usr/bin/software-properties-gtk
      ثم ادخل كلمة المرور ستظهر لك نافذة كما في الصورة:

      تعليق


      • #4
        ^^
        ساقوم بتثبيت ابونتو من جديد واسوي الي قلتوه
        ان شاء الله يضبط
        سلام
        @ـ اي استفساء بخصوص ابونتو انا حاضر وان شاء الله اكون عضو خفيف عليكم ـ@

        تعليق


        • #5
          سويت كل الي قلتوه لكن ترقه من نفسه
          صوره للتوضيح
          ارجو المساعده ياشباب
          @ـ اي استفساء بخصوص ابونتو انا حاضر وان شاء الله اكون عضو خفيف عليكم ـ@

          تعليق


          • #6
            اخواني شكرا لكم على المساعده
            لكن قمت بتثبيت ابونتو 10.4
            والحمدلله كل شي تمام
            بس عندي سؤالاشلون اثبت ماسنجر
            empathy اخر اصدار على ابونتو 10.4
            لاني حاولت ماقدرت
            سلام
            @ـ اي استفساء بخصوص ابونتو انا حاضر وان شاء الله اكون عضو خفيف عليكم ـ@

            تعليق


            • #7
              معليش على اللقافه بس ليه ماتبي الإصدار الجديد؟ هل هو سيئ مثلاً...؟

              تعليق


              • #8
                اخوي مره ثاني انتبه الحزم ماهي قبل اضافة مشكله انك ضايف حزم daily build وهي خاص المطورين اوبنتو وهي تثبت اوبنتو 11.4


                معليش على اللقافه بس ليه ماتبي الإصدار الجديد؟ هل هو سيئ مثلاً...؟
                اصدار لا يصلح الستخدمة وهو الحد لان الفاء واحد لان يوصل البيتاء
                ((((استغفر اللــه العظيم الذي لا اله الا هو الحي القيوم وأتوب إليه ))))

                تعليق


                • #9
                  المشاركة الأصلية بواسطة عبدالله العنزي مشاهدة المشاركة
                  اخوي مره ثاني انتبه الحزم ماهي قبل اضافة مشكله انك ضايف حزم daily build وهي خاص المطورين اوبنتو وهي تثبت اوبنتو 11.4



                  اصدار لا يصلح الستخدمة وهو الحد لان الفاء واحد لان يوصل البيتاء
                  مشكور على التوضيح... أجل انا بسوي تعطيل للتحديث نفس الشي بس خل حد يفيدي بالنسبة لموضوعي أول

                  مشكور

                  تعليق

                  يعمل...
                  X