إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

في تثبيت Evilgrade 2.0

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • [مشكلة] في تثبيت Evilgrade 2.0

    السلام عليكم ..


    واجهتني مشكلة في تثبيت evilgrade من المصدر ...
    اولا قرات المتطلبات
    # Perl Modules
    Data::Dump
    Digest::MD5
    Time::HiRes

    حاولت تثبيتهم واظن اني ثبيتهم .. على كل هذا الخطا عند تشغيل البرنامج :


    [email protected]:~/Downloads/isr-evilgrade$ sudo ./evilgrade
    Can't locate IO/Socket/SSL.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at isrcore/webserver.pm line 30.
    BEGIN failed--compilation aborted at isrcore/webserver.pm line 30.
    Compilation failed in require at isrcore/shellz.pm line 30.
    BEGIN failed--compilation aborted at isrcore/shellz.pm line 30.
    Compilation failed in require at ./evilgrade line 24.
    BEGIN failed--compilation aborted at ./evilgrade line 24.
    [email protected]:~/Downloads/isr-evilgrade$


    هل يوجد امر لثبيت ؟؟ :
    Perl Modules
    Data::Dump
    Digest::MD5
    Time::HiRes
    لاني اشك اني ثبتهم بالطريقة الصحيحة ...

    انتظركم

  • #2
    تم حل المشكلة ولله الحمد ووالطريقة كالتالي ..:


    wget http://exherbo.ams.sunysb.edu/Data-Dump-1.14.tar.gz


    tar -zxvf Data-Dump-1.14.tar.gz
    cd Data-Dump-1.14
    perl Makefile.PL
    make
    make install

    بصلاحيات الجذر ...

    تعليق

    يعمل...
    X