إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مساعده في سلاكوير 12.0

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مساعده في سلاكوير 12.0

    السلام عليكم يا جماعة الخير , عندي مشكلة غريبه في تنصيب السلاكوير و اهي بعد التنصيب يقول لي no O/S ؟
    شنو الحل ؟؟
    كل شي سويته صحيح , بس الي حاس فيه انه فيه خلل اهو برنامج LiLo مو راضي يتنصب على الجهاز وللأسف ما ادري ليش ؟؟ أتمنى انكم تساعدوني :angry_red:
    التعديل الأخير تم بواسطة Subah; الساعة 25-10-2007, 12:44 AM.

  • #2
    بصراحة ما اعرف الحل

    ولكن ال Lilo مشاكلها كثيرة

    وقليل جدا اللى يفهم فيها


    الافضل اختار الgruob عند تنصيب النسخة حتى تجد من يستطيع معاونتك

    مبتدىء لينوكس
    ما هى افضل الطرق لنشر واستخدام اللينوكس ؟
    ا- أبو عبد الله

    تعليق


    • #3
      هل تظهر لك واجهة ليلو ثم تختار سلاكوير ومن ثم يخبرك بالرساله؟
      أم لا تظهر الواجهه الخاصه بليلو؟
      echo 'echo "Leastwise-Try-It-Your-Self!"' >> ~/.bashrc

      تعليق


      • #4
        الاخ شاكر يقصد هذه الواجهة :



        اذا كانت تظهر لك فهذا يدل على خطأ في الاعدادات ومن الافضل ان تختار التتبيث الاوتوماتيكي في التنصيب ..

        منتظرين ردك

        La vie est complexe car nous avons tous une partie réelle et une partie imaginaire....

        تعليق


        • #5
          مرحبا اخواني
          و أشكركم لتفاعلكم
          بالنسبه لسؤالكم لا يا اخوان ما يظهر لي اي شي بتاتاً يعني اول ما يشتغل الجهاز على طول شاشه سوداء و سطر واحد باللون الأبيض
          No opreting system found
          و بالنسبه للتنصيب آنه اخترت التنصيب الأتوماتيكي لـ Lilo !!!
          الشي الوحيد الي آنه غيرته و حاس انه ماله سبب في الخلل و اهو اثناء التنصيب اخترت KDEI معاهم بس !

          تعليق


          • #6
            احم !!

            تعليق


            • #7
              KDEI ليس لها علاقه..
              تأكد أنك تقوم بتثبيت lilo بشكل صحيح. قد تساعدك هذه المشاركه بذلك:
              http://www.linuxac.org/forum/showpos...40&postcount=2
              إذا لم يجدي ذلك نفعا، أرجو أن تذكر ماذا حصل معك عند إختيار lilo
              أو حاول تنصيب grub كما هو موضح في المشاركه السابقه
              أسف على التأخر بالرد..
              تحياتي
              echo 'echo "Leastwise-Try-It-Your-Self!"' >> ~/.bashrc

              تعليق


              • #8
                همممم والله مشكلة يا اخوي آنه لما حاولت اثبت ليلو قال لي آسف لم استطيع تثبيت ليلو ة في زر اكمال سويت اكمال ماكو شي غير الاكمال !!

                تعليق


                • #9
                  هل هنالك نص لرسالة الخطأ التي تظهر؟
                  حاول إتباع المشاركه السابقه قد تجدي نفعاً
                  وأخبرنا بما يحصل معك
                  echo 'echo "Leastwise-Try-It-Your-Self!"' >> ~/.bashrc

                  تعليق


                  • #10
                    يا جماعة عندي سؤال
                    اثناء تقسيم الهارديسك قسمته على هذا الاساس
                    1- swap اهو المفروض ضعف الرام ىنه الرام عندي 128 و لما ضبطته حطيته 256 لكن في اثناء التنصيب الاقيه مكتوب 249 ؟؟؟ شنو المشكلة ؟؟؟
                    2- لما قسمة البارتيشن يسألني برايمري او لوجك حطيت السواب + البارتشين الخاص بالنظام اظن برايمري و خليت القسمين boot !!
                    تتوقعون المشكلة من هذا الشي !!
                    و آسف على الازعاج

                    تعليق


                    • #11
                      بالنسبة يا أخي للسؤال الأول مافيش مشكلة ، فقط حين تظهر لك الميجا بايت بالكيلوا أو الميجا أو .. تظهر بصورة مختلفة لا مشكلة في ذلك ، وفي سؤالك الثاني أنا لا أعلم بالضبط ولكن أظن أن الصواب ألا تجعل ال swap لا تجعله boot فقط ال / ، ثم أرجوك تكتب مانوع المشكلة بالظبط ، هل رفض التنصيب أم ماذا ؟

                      تعليق


                      • #12
                        بخصوص التقسيم :

                        السواب يكون Logical

                        و بخصوص Root Partiation

                        يكون Primary ... و أيضا يكون : Boot

                        يوجد مشكلة مع Lilo... في Slackware12 ... ﻻيثبت Lilo .. بالشكل الصحيح .. ويعطي رسالة خطأ ، عندما تختار الخيار التلقائي اللي هو : simple

                        أنا عانيت من هذه المشكله ، ولكن مع الجد والمثابره والصبر ، قدرت أحل المشكله وهي بإستخدام الخيار : expert config

                        يعني ﻻزم تعمل Config .. يدوي لـ Lilo

                        بعدما تطلب هذا الخيار ..

                        تختار الخيار اﻷولى .ز صراحة ماني ذاكر اسمه زين ، اعتقد فيه كلمة Headers

                        ثم ختار السواب ، ثم تختار الرووت بارتشن ... ثم install lilo

                        بعد إعادة التشغيل .. ربما ﻻيعمل معك .. استخدم : Gparted Live Cd

                        وغير Flag .. للرووت بارتشن إلى : boot

                        وهذا الفورم الخاص بالسلاكوير

                        وإذا كان عندك أي مشكله ثانية رجاء اطرحها في هذا الموضوع
                        براءة:
                        إن سطام لا يضمن صحة و لا دقة ما يكتب ، بل هو إلى الخطأ أقرب منه للصواب ، فدقق و لا تسلّم .
                        @ksatux

                        تعليق

                        يعمل...
                        X