إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

Automatix2 على ديبيان ( debian 4.0r1 )

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • Automatix2 على ديبيان ( debian 4.0r1 )

    السلام عليكم

    بعد تركيب ديبيان واجهتني بعض المشاكل ( ولا زالت ) وكان منها تنصيب برنامج Automatix2 والذي تتم بواسطته تركيب البرامج بضغطة زر واحدة واغلب الموجود به برامج مشهورة مثل الريل بلير و الفلاش بلاير والسكاي بي وغيرها

    كنت اتابع الموجود في هذا الرابط
    http://www.desktoplinux.com/articles/AT8550165372.html

    وبعد الوصول لتركيب Automatix2 تم التركيب وفشل التشغيل والسبب عدم توافق النسخة مع النسخة المنصبة على جهازي من ديبيان وكانت هذه الرسالة ( automatix2:alert! this version is for debian 4.0r0 )

    وكان الحل في هذا الرابط :-

    http://www.getautomatix.com/forum/in...039&#entry5039

    ومنه :-

    نفذ الامر التالي وانت رووت

    gedit /usr/lib/automatix2/distro_helpers.py

    وبدل هذا :- versions = (('6.06','6.06'),('6.10','6.10'),('7.04','7.04'),( '4.0r0','4.0r0'))


    بهذا :- versions = (('6.06','6.06'),('6.10','6.10'),('7.04','7.04'),( '4.0r1','4.0r0'))


    في امان الله
يعمل...
X