إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكله error-dependency-is-not-satisfiable-libc6

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكله error-dependency-is-not-satisfiable-libc6

    سلام عليكم

    لما احمل ايت برنامج deb يجلس لينكس يستهبل علياا ويقول التالي او حتى انزل من الترمنال يذكرلي البكجات:

    كود:
    [COLOR="Red"]error dependency is not satisfiable: libc6[/COLOR]
    طب ليه منا محمل كل شي ومضبط الوضع ... بحثت فى ابوناا قوقل ... ورحت للموقع للمنتدى ubuntuforums ولا فادني فقال قوقل وقالي روح هنا ... ودخلت على الـ i386 ...


    كود PHP:
    http://packages.ubuntu.com/feisty/base/libc6 

    رحت هنا وحملت الشغل ... ولكن مانحلت مشكلتي ... ترى شوي وبعيط ..

    صوره توضيحيه :



    اسعفوني

    Twitter
    : @Linux4SA


  • #2
    أخوي نسختك بنيه على أي أوبنتو ...؟
    KISS Protocol - Keep It Simple, Stupid

    تعليق


    • #3
      هذه المشكله كانت تحصل لي لما كنت أثبت حزم debian unstable على debian stable
      KISS Protocol - Keep It Simple, Stupid

      تعليق


      • #4
        يجب ان ترقي نسخت يا بدر الى ubuntu gusty

        وبعدها ستنحل المشكله باذن الله

        تقبل تحياتي

        أخوك

        مؤيد

        دمت بود
        KISS Protocol - Keep It Simple, Stupid

        تعليق


        • #5
          تم التغير بالكامل ^_^

          LINUXMINT 4

          Twitter
          : @Linux4SA

          تعليق


          • #6
            اخي بدر مش عارف بالضبط سبب المشكلة معنديش علم كويس بالعائلة الدبيانية بس هقولك طيب متجرب تعمل كدا
            sudo apt-get update
            sudo apt-get install libc6
            قل وداعاً للشاشات الزرقاء مع جنو لينكس

            تعليق


            • #7
              المشاركة الأصلية بواسطة yasser202 مشاهدة المشاركة
              اخي بدر مش عارف بالضبط سبب المشكلة معنديش علم كويس بالعائلة الدبيانية بس هقولك طيب متجرب تعمل كدا
              sudo apt-get update
              sudo apt-get install libc6
              بعد أذن أخي بدر

              كانت النسخه الموجوده لدى أخي بدر تحتوي على نسخه قديمه من libc6

              والبرامج كانت مبنيه على نسخه جديده من libc6 ولهذا كان يرفض التثبيت

              تقبل تحياتي

              أخوك

              مؤيد

              دمت بود
              KISS Protocol - Keep It Simple, Stupid

              تعليق

              يعمل...
              X