إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكلتي مع مودم conexant الطويلة والمعقدة !! الى متى ؟؟؟؟؟؟

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكلتي مع مودم conexant الطويلة والمعقدة !! الى متى ؟؟؟؟؟؟


    السلام عليكم و رحمة الله وبركاته

    ما كنت لطرح هذا الموضوع لولا أنني تعبت في ملاحقة تعريف هذا المودم و اعلم ان هذا الموضوع قد تكرر كثيرا" و مرارا"

    هذه المشكلة ليست منذ يوم او يومين بل هي منذ اشهر .......نعم منذ اشهر :twister2: :twister2: :twister2: :twister2: :twister2: :twister2: :twister2: وانا متحمل عدم الدخول على الانترنت من اللينوكس و هذا ايضا" حرمني من التعرف اكثر على اللينوكس

    بدايتي كانت مع جواثا 7 و لم يكن يوجد بها تعريف و قال لي الاخ خالد انتظر حتى جواثا 8 ندمج التعريف ولكن ليس لدي الوقت لتنزيلها .....

    المهم انني كل يوم انتقل من توزيعة الى اخرى لعل و عسى أجد التعريف او قليل من الامل وكأن كل التوزيعات لا ترى المودم

    المهم .......

    نوع المودم هو Modem: ALi Corporation SmartLink SmartPCI561 56K Modem

    والان اعمل على suse 10.1

    فهل من حل لديكم




  • #2
    اخي تعريف الموديم في سوزي موجود في سي دي البرامج مغلقة المصدر او الدي في دي
    كما يمكن تحميله من هنا خاص ب ١٠.٣
    http://download.opensuse.org/distrib...1-148.i586.rpm


    و هذا خاص بسوزي ١٠.٢
    http://download.opensuse.org/distrib...34-75.i586.rpm

    وهذا خاص بسوزي ١٠.١
    http://download.opensuse.org/distrib..._4-44.i586.rpm
    قل وداعاً للشاشات الزرقاء مع جنو لينكس

    تعليق


    • #3
      جزاك الله كل خير اخي ياسر

      و لكن بعد فك الرابط و الضغط عليه تظهر هذه المشكلة !!!!!!! و كيف يمكنني التعرف أنه تم التعريف بنجاح

      <ull_k2.6.16.13_4_smp-1suse.i586.rpm';echo RESULT=$?
      warning: ///home/rafik/Desktop/hsfmodem-7.68.00.04full_k2.6.16.13_4_smp-1suse.i586.rpm: Header V3 DSA signature: NOKEY, key ID 5dfbf7dc
      Conexant HSF softmodem driver, version 7.68.00.04full

      If you need license keys, assistance or more information, please go to:
      http://www.linuxant.com/

      When reporting a problem for the first time, please send
      us the file generated by "hsfconfig --dumpdiag".

      No pre-built modules for: SuSE-10.1 linux-2.6.16.13-4-default i686

      Please obtain the appropriate variant of this package for your system
      or try the generic RPM or tar version.
      error: %post(hsfmodem-7.68.00.04full_k2.6.16.13_4_smp-1suse.i586) scriptlet failed, exit status 124
      RESULT=1

      تعليق


      • #4
        اخي ضيف الريزتري دا عندك من الياست وابحث عن كلمة smart من الياست بعد اضافة اللنكة واختار المديم بتاعكhttp://download.opensuse.org/distrib...t-source/suse/
        قل وداعاً للشاشات الزرقاء مع جنو لينكس

        تعليق


        • #5
          واجهتني مشكلة مماثلة مع مُدمي، الذي هو من نفس النوع، وجدير بالذكر أن الماندريفا كان من التوزيعات التي التقطته فوراً ونزلت مُشغله لي بسهولة ويُسر.
          وإن أردت الآن حلاً نظامياً بطريقتي فهاك:
          1- أولاً ينبغي أن تتوثق من نوع المُدم من هذه الصفحة اللطيفة الموجودة في موقع Conexant؛ صفحة التحقق من نوع المُدم ( والتي تشرح لك بحيلة سهلة كيف لك أن تعرف نوعه من الرقم المطبوع على الشريحة الملحومة في المُدم) وإن كان يغلب على الظن -كما افترض مُسبقاً أخونا ياسر- أنه HSF.
          2- بعد هذه الخطوة البسيطة عليك بتنزيله؛
          فإن كان من نوع HSF، فاذهب إلى هذا الرابط، ثم اختر رقم إصدارة نواة نظامك لتنزيل المُشغل فوراً.
          أما إن كان HCF؛ فاذهب إلى هذا الرابط، وبنفس الطريقة اختر رقم إصدارة نواة نظامك لتنزيل المُشغل.


          وجدير بالذكر يا صديقي بأن مُشغل هذا المدم ليس مجانياً تماماً، وإن أنت لم تشتريه وتسجل رقم الرخصة الذي وصلك بعد شراء مشغله أثناء مرحلة ضبط إعداداته لاستخدامه أول مرة، فهو لن يعمل بكفاءته الكاملة، وسيقيد عرض حزمة اتصالك إلى 14.4 كيلو بتٍّ بالثانية، عِوض السرعة الكاملة التي هي ستٌّ وخمسون، بالإضافة إلى عدم توفر خدمة بعث الفاكسات عبر الإنترنت.

          آملُ أن يفيدك هذا إن كنت مازلت في حيرة.

          تعليق


          • #6


            السلام عليكم

            شكرا" اخي ياسر ولكن لم افهم ماذا تقصد بالضبط .......عندما ابحث بال yast عن كلمة smart لا يطيني نتائج

            وعندما قمت بتنزيل التعاريف من الرابط الذي اعطيتني اياه تظهر لي هذه الرسالة



            يعطيك العافية اخي مأمون ........ما قصرت والله ولكن الطريقة التي تفضلت بها جربتها و لكن دون فائدة

            ولكن كيف يمكنني أن اعرف هل تعرف المودم ام لا ......

            تعليق


            • #7
              أحبُّ أوﻻً يا أصدقائي أن أؤكِّد على أهمية "توضيح المُشكلة" دوماً، فأنت عندما تقول لمن يحاول مُساعدتك (لم تنجح معي.) فأنت بهذا ﻻ تُساعده على إدراك ظروف المشكلة ليستطيع مساعدتك بأفضل ما يعلم. أم أنك قصدت بأنك أكملت الخطوات إلى النِّهاية ولم يحدث شيء؟
              إن كنت مُتأكداً من اختيارك لإصدارة النواة الصحيحة، فلا أعلم بالضبط أي المُشكلات يمكن أن تواجهك. لذا فصِّل لي رجاءً ما حدث معك، ﻷستطيع مُساعدتك بتنزيله. يعني بعد انتقائك لإصدارة النواة(*) وتنزيلك الملف، وتشغيله، ماذا حدَث بعد ذلك؟

              على كل حال، هناك حلٌّ أفضل وأسهل بكثير من هذا الحل اليدوي الذي فصَّلته لك المرة الماضية، وهو ملف تنفيذي سيتولى عنك كاهل البحث وانتقاء الإصدارة المُناسبة لنظامك فوراً، لكن المشكلة أنه يحتاج اتصاﻻً بالإنترنت، فإن لم تستطع الاتصال بأي طريقة فتجاهله وأخبرني حتى نُحاول إكمال الطريقة اليدويَّة السابقة وإتمامها بشكل صحيح.
              أما إن استطعت إيصاله لبضع دقائق بأية طريقة كانت -كوصله عبر شبكة مثلاً- فهاكَ الرَّابط (في حال تأكَّدت أنه HSF): مُعالج إعداد المُشغِّل التلقائي، ما عليك الآن إﻻ أن تُنزله على محسابك، ثمَّ تُمكن "قابلية الاستخراج" من خصائصه:
              إن كنت تعمل على واجهة الكي: فافتح خصائص الملف "properties"، ثم انتقل لِلسان الصلاحيات الثاني "permissions"، وأشِّر على المُربع "Is executable" في المنتصف. وهناك طريقة أخرى إن لم تكن تواجه مُشكلات بالتعامل مع سطر الأوامر، أو ﻻ تكره فتحه؛ فاكتب ببساطة -بعد الدخول إلى المسار الذي يقبع فيه هذا الملفُّ التنفيذي بالأمر cd-:
              كود:
              sh cnxtinstall.run
              بعد هذا ستفتح لكَ نافذة بمُتصفح الإنترنت، تسألك عن اسم المُستخدم الجذر "root"، وكلمة سرِّه، ثم سيبدأ مُعالج بالعمل، ليفحص نظامك ويُنزل لك النُسخة المُناسبة.


              وبالنسبة لسؤالك الآخر عن معرفة ما إذا كان مُعرفاً أم ﻻ، هل أفهم من كلامك بأنك غير مُتأكد بأن المُدم غير مُعرف؟ هل حاولت إنشاء اتصال بمُعالج السوزة الموجود بلوحة التحكُّم تحت لسان "الشبكات"؟ إن كان الجواب ﻻ فأنصحك بالتجربة حاﻻً!
              أما عن كيفية المعرفة، فأنا صِدقاً ﻻ خبرة لي كثيراً، لكني أعتقد أن مركز معلومات الكي يوضِّح هذا لك. ولفتحه اذهب من قائمة البرامج إلى النظام "System"، ثم برامج المُراقبة "Monitors"، وستجد -إن شاء الله!- عارض المعلومات "KInfoCenter"، أما إن لم تجده هناك، فجرِّب البحث عنه في مُربع البحث الرائع الموجود في القائمة، بالاسم السابق. وبعد فتحه افتح لسان كروت "PCI"، وستجد غالباً شيئاً شبيهاً بالذي عندي:
              كود:
              00:07.0 Communication controller: Conexant HSF 56k HSFi Modem (rev 01)
              .
              .
              لكني صدقاً ﻻ أعلم تماماً أوجوده هنا يقتضي كونه مُعرفاً، ومنزلة مُشغلاته ضمن النظام أم ﻻ، وسيكون لطيفاً لو أفادنا في هذا أحد الخُبراء هنا.

              أتمنَّى أن أستطيع مُساعدتك صديقي، أخبرني بالنتائج..


              -----------
              (*) إن احترت برقم إصدارة النواة فلا عليك، وهاكَ أمراً بسيطاً يعرضها عليك مع بعض تفاصيل التوزيعة الأخرى، ألصق في سطر الأوامر:
              كود:
              uname -a
              وخصوصاً أكثر؛ إن أردت الرقم فقط:
              كود:
              uname -r

              تعليق


              • #8


                شكرا" أخي مامون جزاك الله كل خير .......

                متأكد من رقم الاصدارة و قمت على اساسها بتنزيل ملف التعريف ..........و بعدها قمت وفكيت ضغط الملف و دبل كليك على الملف ثم قلت له تنصيب و لكن تظهر لي الرسالة السابقة

                تعليق


                • #9
                  آسف حقاً..

                  الرسالة السابقة؟
                  هذه يعني:


                  إن كانت هذه فاعذرني! فأنا حقاً ﻻ أعلم مالمشكلة عندك، فهذه الرسالة غريبة وغير معبرة، وﻻ أرى لها رابطاً أو علاقة بتنصيب حزمة على التوزيعة.
                  أنا جربته الآن عندي، وبعد فتحه في نافذة صغيرة معروضٌ بها كل معلومات الحزمة ومُتطلباتها السابقة من المكتبات، كان هناك زرٌّ صغير بالأعلى "Install Package with YaST"؛ وفور الضغط عليه يبدأ تنزيل الملف.
                  لا أعلم إن كان خللاً في إصدارتك أم مالمشكلة. ننتظر تدخل غيري من خُبراء السوزة، وأخُص "الإكس السوداء" !

                  وبمناسبة الحديث عن الإصدارات؛ فأنا قرأت قديماً بأن 10.1 كانت أردأ نسخة من السوزة، وهيَ مليئة بالمشكلات والثغرات، لكني لا أعلم صحة هذا الكلام تماماً.

                  تعليق


                  • #10
                    وبمناسبة الحديث عن الإصدارات؛ فأنا قرأت قديماً بأن 10.1 كانت أردأ نسخة من السوزة، وهيَ مليئة بالمشكلات والثغرات، لكني لا أعلم صحة هذا الكلام تماماً.
                    يا سيدي صحيح ........سال مجرب لا اعرف ماذا يحصل لها عند تنزيل تعريف او برنامج .........!!!!!!!!!!!

                    تعليق


                    • #11
                      إذن أعانك الله؛ عليك بإصدارة أحدث !

                      تعليق

                      يعمل...
                      X