إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

مشكله عند تثبيت البرنامج

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • مشكله عند تثبيت البرنامج

    السلام عليكم اردت تثبيت برنامج gftp واثناء تنصيبي له بالامر ./configure
    يظهر لي هذا اثناء التنصيب
    checking for socket... yes
    checking for strdup... yes
    checking for strstr... yes
    checking for strtod... yes
    checking for strtol... yes
    checking for uname... yes
    checking for grantpt... yes
    checking for openpty... no
    checking for getdtablesize... yes
    checking for pkg-config... /usr/bin/pkg-config
    checking for glib-2.0 >= 2.0.0... checking for glib-config... no
    checking for GLIB - version >= 1.2.3... no
    *** The glib-config script installed by GLIB could not be found
    *** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the GLIB_CONFIG environment variable to the
    *** full path to glib-config.
    configure: error: gFTP needs GLIB 1.2.3 or higher
    linux-x:~/Desktop/gftp-2.0.18 #

    يبدولي بإنه بحاجه الى الباكيج
    gFTP needs GLIB 1.2.3 or higher
    بحثت بقوقل قبل كتابتي لهذا الموضوع ولم احصل اي باكيج خاص
    وبالعلم اثناء كتابتي للأمر make
    يظهر لي هذا الكلام
    configure: error: gFTP needs GLIB 1.2.3 or higher
    linux-x:~/Desktop/gftp-2.0.18 # make
    make: *** No targets specified and no makefile found. Stop.
    linux-x:~/Desktop/gftp-2.0.18 #

    ;الرجاء المساعده فلم استطيع تنصيب اي برنامج


    بإنتظار مساعدتكم
    التعديل الأخير تم بواسطة خالد القلب الكبير; الساعة 17-12-2007, 10:09 AM.

  • #2
    جرب تنزيل الحزمة من هنا واخبرنى بالنتيجة
    ftp://ftp.gtk.org/pub/gtk/v2.9

    تعليق


    • #3
      اخي لو كنت شغال على توزيعة سوزي 10.2 تقدر تحمله من هنا
      http://software.opensuse.org/ymp/GNO..._10.2/gftp.ymp
      قل وداعاً للشاشات الزرقاء مع جنو لينكس

      تعليق


      • #4
        المشاركة الأصلية بواسطة Be_linux مشاهدة المشاركة
        جرب تنزيل الحزمة من هنا واخبرنى بالنتيجة
        ftp://ftp.gtk.org/pub/gtk/v2.9


        اخوي مادري اي باكيج انزل ؟
        ماحصلت الباكيج اللي ظهر لي بالترمنال
        مع العلم ام توزيعتي اوبن سوزه 10.2
        ارجو الإفاده من الخبراء حيث اانني مبتدء بتثبيت البرامج

        تعليق


        • #5
          المشاركة الأصلية بواسطة yasser202 مشاهدة المشاركة
          اخي لو كنت شغال على توزيعة سوزي 10.2 تقدر تحمله من هنا
          http://software.opensuse.org/ymp/GNO..._10.2/gftp.ymp
          اخوي حملت الملف بس مادري كيف اشغل هالإمتداد وكيف انصب البرنامج لو هو برنامج
          توني مبتدء باللينكس وتثبيت البرامج
          مع العلم ان كل ماانصب برنامج واضع الامر make يظهر لي كذا


          linux-x:~/Desktop/gftp-2.0.18 # make
          make: *** No targets specified and no makefile found. Stop.
          linux-x:~/Desktop/gftp-2.0.18 #


          ارجو الإفادره

          تعليق


          • #6
            المشاركة الأصلية بواسطة خالد القلب الكبير مشاهدة المشاركة
            اخوي مادري اي باكيج انزل ؟
            ماحصلت الباكيج اللي ظهر لي بالترمنال
            مع العلم ام توزيعتي اوبن سوزه 10.2
            ارجو الإفاده من الخبراء حيث اانني مبتدء بتثبيت البرامج
            ftp://ftp.gtk.org/pub/gtk/v2.9/glib-2.9.6.tar.bz2

            تعليق


            • #7
              المشاركة الأصلية بواسطة خالد القلب الكبير مشاهدة المشاركة
              اخوي حملت الملف بس مادري كيف اشغل هالإمتداد وكيف انصب البرنامج لو هو برنامج
              توني مبتدء باللينكس وتثبيت البرامج
              مع العلم ان كل ماانصب برنامج واضع الامر make يظهر لي كذا


              linux-x:~/Desktop/gftp-2.0.18 # make
              make: *** No targets specified and no makefile found. Stop.
              linux-x:~/Desktop/gftp-2.0.18 #



              ارجو الإفادره
              اضغط عليه دبل كليك وحط باسورد الروت لما يطلب منك
              هيفتح معالك الياست ويحمل شوية تلاقي البرنامج اتسطب
              قل وداعاً للشاشات الزرقاء مع جنو لينكس

              تعليق


              • #8
                اخوي ضغطت عليه دبل كلك وفتح كأنه مفكره وفيه اكواد
                يعني مافتح لي الياست
                هل من مفيد

                تعليق


                • #9
                  عندي نفس المشكلة في تركيب البكج بامتداد ymp اتمنا من yasser202 الرد وشكراً

                  تعليق


                  • #10
                    وين الرد اتمنا الرد

                    تعليق


                    • #11
                      المشاركة الأصلية بواسطة خالد القلب الكبير مشاهدة المشاركة
                      اخوي ضغطت عليه دبل كلك وفتح كأنه مفكره وفيه اكواد
                      يعني مافتح لي الياست
                      هل من مفيد
                      هناك بعض الاعدادت عليك عملها
                      اقرا هذا الموضوع

                      http://www.linuxac.org/forum/showthread.php?t=5873
                      من يريد توزيعات لينكس انا في الخدمة - سوريا - محافظة درعا
                      [email protected]

                      تعليق

                      يعمل...
                      X