إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

استفسار بسيط عن رسائل التحذير عن تركيب البرامج فى اﻻبينتو

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • استفسار بسيط عن رسائل التحذير عن تركيب البرامج فى اﻻبينتو

    السلام عليكم

    بعض البرامج فى اﻻبينتو عند تركيبها تطلعلي رساله تحذير ان البرامج ممكن تسوي تلف
    للمعلومات الموجوده بالجهاز

    زي:
    Pytube - Aria2 - Kmess - Cedega


    هل فى مشاكل بهاي البرامج - وله ﻻن البرامج هاى غير متطابقه مع اﻻبينتو
    او لو جود برامج مشابه لها بيسبب تعارض
    زي وجود Amsn - Multiget ...etc
    وﻻ مافي مشاكل عادى
    التعديل الأخير تم بواسطة T-FoRCE; الساعة 01-01-2008, 09:32 AM.
    ما عاش الا المجنون وما مات الا العاقل

    ما ضحك الا المسطول وما زعل الا الفاهم
    عيش حياتك جنون بجنون

  • #2
    المشاركة الأصلية بواسطة T-FoRCE مشاهدة المشاركة
    السلام عليكم

    بعض البرامج فى اﻻبينتو عند تركيبها تطلعلي رساله تحذير ان البرامج ممكن تسوي تلف
    للمعلومات الموجوده بالجهاز


    زي:
    Pytube - Aria2 - Kmess - Cedega


    هل فى مشاكل بهاي البرامج - وله ﻻن البرامج هاى غير متطابقه مع اﻻبينتو
    او لو جود برامج مشابه لها بيسبب تعارض
    زي وجود Amsn - Multiget ...etc
    وﻻ مافي مشاكل عادى
    وعليكم السلام


    اهلين يالحليوه / T-FoRCE

    شوف يابطل اتا االن ما سئلت كويس ولا حطيت شي مفيد علشان العالم تساعدك ...

    من ناحيه البرامج مافيه ايت مشكله معهاا من ناحيتي ..


    ونزل الرساله بالانجلزي علشان نرعرف نرد عليك ....


    bad3r

    Twitter
    : @Linux4SA

    تعليق


    • #3
      المشاركة الأصلية بواسطة BAD3R مشاهدة المشاركة
      وعليكم السلام


      اهلين يالحليوه / T-FoRCE

      شوف يابطل اتا االن ما سئلت كويس ولا حطيت شي مفيد علشان العالم تساعدك ...

      من ناحيه البرامج مافيه ايت مشكله معهاا من ناحيتي ..


      ونزل الرساله بالانجلزي علشان نرعرف نرد عليك ....


      bad3r


      الله يحلي ايامك يا ريس

      من ناحيه ما عرفت اسأل ممكن ﻻن مبتدىء اسئله شو بدك تسوي خخخخ

      هاى مثال على الرسائل التحذير


      عنرفلوا اين المشكله ؟؟؟
      ما عاش الا المجنون وما مات الا العاقل

      ما ضحك الا المسطول وما زعل الا الفاهم
      عيش حياتك جنون بجنون

      تعليق


      • #4
        للافاده عند تحميل من الموقع الرسمي مش من المنتدى
        ﻻيوجد اي نوع من التحذير
        سلام
        ما عاش الا المجنون وما مات الا العاقل

        ما ضحك الا المسطول وما زعل الا الفاهم
        عيش حياتك جنون بجنون

        تعليق


        • #5
          اى سوفتوير لازم تحمله من موقعه الرسمى او من ال REPOs المعتمدة الخاصة بتوزيعتك
          Programming-Fr34ks[dot]NET
          Ma Weblog
          ابدأ بتعلم Python | Ruby
          كتاب البايثون متوافر الآن
          لا اتواجد بهذا المنتدى ... للإتصال

          تعليق


          • #6
            المشاركة الأصلية بواسطة StrikerX مشاهدة المشاركة
            اى سوفتوير لازم تحمله من موقعه الرسمى او من ال REPOs المعتمدة الخاصة بتوزيعتك
            كود PHP:
            tforce-desktop:~$  sudo apt-get install gtk-recordmydesktop 
            Result

            WARNING: The following packages cannot be authenticated!
            recordmydesktop gtk-recordmydesktop
            ^^^
            ^^^
            هذا اللى بقصده
            ما عاش الا المجنون وما مات الا العاقل

            ما ضحك الا المسطول وما زعل الا الفاهم
            عيش حياتك جنون بجنون

            تعليق


            • #7
              اها C
              apt بيعتمد على ال GPG Signature فقدامك اكثر من حل منها إنك تسمح بال unauthenticated Packages بإستخدام --allow-unauthenticated
              وإذا حبيت انها تكون إختيار دائم بكل بساطة عدل فى ال apt.conf
              APT::Get::AllowUnauthenticated 1 ;

              تابع هنا للحل الأمن والأفضل
              Programming-Fr34ks[dot]NET
              Ma Weblog
              ابدأ بتعلم Python | Ruby
              كتاب البايثون متوافر الآن
              لا اتواجد بهذا المنتدى ... للإتصال

              تعليق


              • #8
                المشاركة الأصلية بواسطة StrikerX مشاهدة المشاركة
                اها C
                apt بيعتمد على ال GPG Signature فقدامك اكثر من حل منها إنك تسمح بال unauthenticated Packages بإستخدام --allow-unauthenticated
                وإذا حبيت انها تكون إختيار دائم بكل بساطة عدل فى ال apt.conf
                APT::Get::AllowUnauthenticated 1 ;

                تابع[
                URL="http://www.debian-administration.org/articles/174"] هنا[/URL] للحل الأمن والأفضل
                ان رح تفكيري الى ان لما تختار server تحمل من الحزم بيكون هدا السيرفر حاطط تحذيرات معينه على بعض البرامج ومجرد تغيره بيتغير القوانين الحزم المفروض الواحد يقرا

                يســـــــــــــــــــــــلمو هيك من اﻻول وينك من زمان يا شيخ
                ما عاش الا المجنون وما مات الا العاقل

                ما ضحك الا المسطول وما زعل الا الفاهم
                عيش حياتك جنون بجنون

                تعليق

                يعمل...
                X