إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

لى مشكلة مع الصوت عموما وبرامجه

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • لى مشكلة مع الصوت عموما وبرامجه

    السلام عليكم ورحمة الله وبركاته
    أخوانى وأحبابى

    أعانى من الآتى

    أولا نسختى pclinux gnome
    واعانى من اول مشكلة هى أن كارت الصوت متعرف وشغال تمام جدا وكويس لكن كل ما أعيد تشغيل الجهاز القى الصوت مقفول أقوم أروح افتحه وأرفعه من متحكم الصوت واقفل البرنامج أرجع أرستر وأعيد التشغيل ألاقى الحكاية رجعت تانى ومش عارف أثبت الصوت منين
    أنا وضعت الموضوع هنا لأنى شايف ان الكارت شغال كويس ومفهوش حاجة لكن حكاية انه يتقفل ده اللى غتته اوى

    تانى حاجة

    عملها اقتباس من مشاركة فى موضوع آخر
    مشكور اخى الكريم لكن حابب اسالك هو الكودك الخاص بتشغيل ملفات ال rm وال ram اسمه ايه
    والله يااخى هو المشكلة انى مبحبش الاكثار من البرامج احب احط برنامج واحد يشغل كل حاجة وبصراحة انا حتى الان فى حاجة مديقانى جدا انى لو مشغل ملف صوتى وشغلت ملف اخر بيفتح فى نافذة اخرى لنفس البرنامج تاركا الاخرى تعمل ايضا بالاضافة لعدم وجود فى شريط المهام حين الضغط على الملف الصوتى اضافة الى وده حاجة مديقانى ومملة جدا
    والجزء الثانى من الاقتباس لما الاخ مبتدىء لينوكس رد عليه بالرد ده
    في اللينوكس اسمها مكتبات ولا يوجد كودك

    ومعلوماتى ضعيفة هنا
    لان بنزل الrealplayer

    VLC

    smplayer

    وكلهم كاملي المكتبات وبيشغلوا كل الامتدادا:thum psup_green:ت

    و الافصل نزلهم من برنامج مدير الحزم synaptic
    تواصل معي عبر

    مُدونتي | جوجل بلس | الفيسبوك


    أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر


  • #2
    يااخوان ارجوك ردوا على انا مخنوق مش مهم عندى حاليا غير الجزء الخاص بظبط الصوت كل ما افتح الجهاز لازم افتح الصوت اخواتى ما لهم فى الكمبيوتر وبيخشوا لاغراض محدده فياريت حد يساعدنى علشان احل الموقف ده
    تواصل معي عبر

    مُدونتي | جوجل بلس | الفيسبوك


    أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر

    تعليق


    • #3
      يااخوانى ياريت الاقى رد منكم
      طب بصوا
      انا مرفق صورتين بتوضح لحال الصوت كل ما اشغل الجهاز يكون مغلق واعيد فتحه بازالة علامة x الحمراء اللى موجودة فى الصورة ورفع الصوت ويشتغل ولما أعيد تشغيل الجهاز تانى ألاقى الوضع رجع زى ما هو تانى
      مفيش حل يخلى الصوت شغال باستمرا ر يلغى علامة ال x ده علطول
      الملفات المرفقة
      تواصل معي عبر

      مُدونتي | جوجل بلس | الفيسبوك


      أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر

      تعليق


      • #4
        ادخل ررووت والغيها من الرووت


        ولكن بتلغيها كيف؟

        اشرحها
        ما هى افضل الطرق لنشر واستخدام اللينوكس ؟
        ا- أبو عبد الله

        تعليق


        • #5
          اه ياريت تشرحها
          لا لو تقصد الغيها من نفس البرنامج اللى فى الصور فانا عملت ده ومنفعش برده
          تواصل معي عبر

          مُدونتي | جوجل بلس | الفيسبوك


          أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر

          تعليق


          • #6
            يا ريت تعطيني ناتج الأمر less /etc/modprobe.conf

            وان شاء الله الحل موجود..
            V.I.P

            (وَاصْبِرْ فَإِنَّ اللَّهَ لَا يُضِيعُ أَجْرَ الْمُحْسِنِينَ)
            هود 115

            Linux is user-friendly, but it happens to be selective about its friends

            "احذر أن تكون مثل البقية تأخذ وﻻتعطي ، فلن يكون هناك مصادر تعليمية على الشبكة، ﻻأكثر الله من أمثالهم"


            مجتمع لينوكس العربي: وقف لله تعالى وصدقة جارية، فلا بارك الله في كل من يحاول الإساءة إليه في الظاهر أو في الخفاء...


            تعليق


            • #7
              حاول تعمل : alsaconf

              بعده : alsactl store

              وان شاء الله تنحل

              La vie est complexe car nous avons tous une partie réelle et une partie imaginaire....

              تعليق


              • #8
                المشاركة الأصلية بواسطة GreyHunter مشاهدة المشاركة
                يا ريت تعطيني ناتج الأمر less /etc/modprobe.conf

                وان شاء الله الحل موجود..
                اخى تفضل هذا هو الناتج
                install usb-interface /sbin/modprobe uhci-hcd; /bin/true
                alias sound-slot-1 snd-emu10k1
                remove snd-emu10k1 /sbin/modprobe -r snd-pcm-oss; /sbin/modprobe --first-time -r --ignore-remove snd-emu10k1
                install snd-emu10k1 /sbin/modprobe --first-time --ignore-install snd-emu10k1 && { /sbin/modprobe snd-pcm-oss; /bin/true; }
                alias sound-slot-0 i810_audio
                alias eth0 8139too
                install scsi_hostadapter /sbin/modprobe ide-generic; /bin/true
                alias net-pf-10 off
                /etc/modprobe.conf lines 1-8/8 (END)
                بس ممكن سؤال تشرح

                وظيفة الامر ده عشان انا مش عاوز اكونمجرد منفذ بدون وعى
                تواصل معي عبر

                مُدونتي | جوجل بلس | الفيسبوك


                أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر

                تعليق


                • #9
                  المشاركة الأصلية بواسطة AmiZya مشاهدة المشاركة
                  حاول تعمل : alsaconf

                  بعده : alsactl store

                  وان شاء الله تنحل
                  اخى معلش براحه على انا مبتدا فهمنى واحده وحده الكلام اللى انت قولته ده
                  معلش ومشكور جدا على اهتمامك
                  تواصل معي عبر

                  مُدونتي | جوجل بلس | الفيسبوك


                  أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر

                  تعليق


                  • #10
                    المشاركة الأصلية بواسطة AmiZya مشاهدة المشاركة
                    حاول تعمل : alsaconf

                    بعده : alsactl store

                    وان شاء الله تنحل
                    يااخى الكريم لقد دخلت على واجهة ال root
                    وقمت بعمل خطواتك وما فى فايدة والصور للخطوات فى المرفقات لكن بعد ما اعدت تشغيل الجهاز ظل الوضع كما هو عليه
                    الملفات المرفقة
                    تواصل معي عبر

                    مُدونتي | جوجل بلس | الفيسبوك


                    أحبها يهتــز قلـبي عـندمـا يُــقــال مصــــر

                    تعليق

                    يعمل...
                    X