إعـــــــلان

تقليص
لا يوجد إعلان حتى الآن.

استفسار ضروري

تقليص
X
 
  • تصفية - فلترة
  • الوقت
  • عرض
إلغاء تحديد الكل
مشاركات جديدة

  • فتحي القدسي
    رد
    احفظ هذه الخطوات قد تحتاجها مستقبلا

    كود:
    sudo dpkg --configure -a
    sudo rm /var/cache/apt/archives/lock
    sudo apt-get autoremove
    sudo apt-get update
    sudo apt-get dist-upgrade

    اترك تعليق:


  • linuxor
    رد
    العفو صديقي العزيز.

    اترك تعليق:


  • طارق حبيب
    رد
    تسلم كتير يا غالي

    اترك تعليق:


  • linuxor
    رد
    العفو صديقي.
    نعم بالإمكان فعل ذلك.
    نقوم بحذفها كلها هكذا :
    كود:
    sudo apt-get clean

    اترك تعليق:


  • طارق حبيب
    رد
    المشاركة الأصلية بواسطة linuxor مشاهدة المشاركة
    السلام عليكم.
    كود:
    cd /var/lib/dpkg/updates && rm -rf 0019
    sudo dpkg --configure -a
    بارك الله فيك ممكن سؤال اخير لوتكرمت
    الامر زبط لكن هناك الملفات كثيرة بها مشاكل يعني 0019 الى ما يقارب 0140 ممكن امر معين يحل جميع المشاكل لانه كل ما اعمل الامر يأتي خطأ في الرقم الذي يليه

    اترك تعليق:


  • linuxor
    رد
    السلام عليكم.
    كود:
    cd /var/lib/dpkg/updates && rm -rf 0019
    sudo dpkg --configure -a

    اترك تعليق:


  • طارق حبيب
    رد
    المشاركة الأصلية بواسطة linuxor مشاهدة المشاركة
    السلام عليكم.
    اكتب :
    كود:
    sudo dpkg --configure -a
    dpkg: error: parsing file '/var/lib/dpkg/updates/0019' near line 0:
    field name '�' must be followed by colon
    ظهرت هذه الرسالة

    اترك تعليق:


  • linuxor
    رد
    السلام عليكم.
    اكتب :
    كود:
    sudo dpkg --configure -a

    اترك تعليق:


  • طارق حبيب
    كتب موضوع استفسار ضروري

    استفسار ضروري

    يعطيكم العافية :- قمت بتنفيذ الامر وقام بتحميل التحديثات ولكن قبل الانتهاء فصلت الكهرباء وبعدها حاولت مجددا كتابةالامر مرة تانية الا انه اعطاني الرسالة المكتوبة في اخر الموضوع ارجو الحل ززز

    └─# apt-get clean && apt-get update && apt-get upgrade -y && apt-get dist-upgrade -y ( الأمر)
    Hit:1 http://kali.download/kali kali-rolling InRelease
    Reading package lists... Done
    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. (رسالة الخطأ)
يعمل...
X